当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于Nvidia-settings设置保存时程序崩溃问题
帖子发表于 : 2009-10-12 16:54 
头像

注册: 2009-02-15 16:48
帖子: 94
地址: 湖南省永州
送出感谢: 0 次
接收感谢: 0 次
Ubuntu老问题了,就是设置nvidia-settings桌面分辨率与刷新率更改重启以后又变成原来的,之前9.10之前的版本还好解决,在保存的时候跳出 Failed to parse existing X config file '/etc/X11/xorg.conf'这对话框,之后程序崩掉,真郁闷,beta测试版还能理解,bug都一个月了,居然还没解决,所以自己弄了!

打开命令行输入:

代码:
sudo gnome-open /etc/X11


把里面的xorg.conf改名:xorg.conf.bak 备份它,给自己留条生路~~

然后再alt+f2输入:nvidia-settings 改分辨率与刷新率,根据自己需求更改~

图片

然后再点击save to x configurationfile 现在就不会出错了,选择保存路经,不要忘记保存在哪里的哦?

然后关掉,输入命令:

代码:
sudo gnome-open /etc/X11


再把保存好的文件复制到这个目录下,改名为:xorg.conf

退出,再重启下看看效果!


_________________
问世间情为狗屎,直叫人上厕所不带纸
记录生活点点滴嘀,点击进入我的博客


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于Nvidia-settings设置保存时程序崩溃问题
帖子发表于 : 2009-10-12 17:05 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
咦,难道这也会疏忽

以前一直认为要权限

呵呵


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于Nvidia-settings设置保存时程序崩溃问题
帖子发表于 : 2009-10-12 17:05 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
直接sudo nvidia-settings会崩溃? :em23


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于Nvidia-settings设置保存时程序崩溃问题
帖子发表于 : 2009-11-02 0:14 

注册: 2008-10-29 1:22
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
:em11 :em11 :em11 :em11 :em11 :em11 :em11
顶。。。。
非常好用


_________________
系统:WIN XP(或WIN 7)+Mac.OS.X.10.6.3(已自动升级到10.6.4)+Ubuntu 10.04
CPU: AMD 速龙64 X2 7750+
主板: 技嘉GA-MA770-UD3(1.0 南桥为700的)
显卡: 昂达 9800GT 1024M
硬盘: 迈拓 160G SATA+迈拓 80G IDE
声卡: 板载Realtek ALC 888
网卡: 板载RTL 8168C/8111C
光驱: ASUS DRW-1814BLT SATA
键盘:USB
鼠标:USB


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于Nvidia-settings设置保存时程序崩溃问题
帖子发表于 : 2009-11-02 1:23 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
要以管理员权限运行 nvidia-settings


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 关于Nvidia-settings设置保存时程序崩溃问题
帖子发表于 : 2009-11-02 2:00 

注册: 2008-05-04 13:44
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
兄弟太感谢拉。。这个分辨率到问题我很无语呢。
我真搞不懂这个基本问题每一个版本都有问题。除了904我用到现在所最稳定的。这个910没904好。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 关于Nvidia-settings设置保存时程序崩溃问题
帖子发表于 : 2009-11-03 12:47 
头像

注册: 2008-06-06 12:29
帖子: 44
地址: 中国晋江
送出感谢: 0 次
接收感谢: 0 次
谢谢拉,我再你的方法基础上稍微改进就能保存了...论坛上有人说是权限问题,我用sudo /etc/X11/xorg.conf也没解决... :em01


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译