升级时报错

为当前最终发行版之前的所有版本提供支持
回复
freecode
帖子: 118
注册时间: 2005-05-11 8:56
送出感谢: 0
接收感谢: 0

升级时报错

#1

帖子 freecode » 2006-08-29 1:15

apt-get upgrade后,下载完所有软件包,释放安装时报以下错:
(正在读取数据库 ... 系统当前总共安装有 144988 个文件和目录。)
正预备替换 nautilus-data 2.14.3-0ubuntu1 (使用 .../nautilus-data_2.15.92.1-0ubuntu3_all.deb) ...
正在解压缩将用于更替的包文件 nautilus-data ...
dpkg:处理 /var/cache/apt/archives/nautilus-data_2.15.92.1-0ubuntu3_all.deb (--unpack)时出错:
正试图覆盖“/usr/share/gconf/schemas/apps_nautilus_preferences.schemas”,它属于软件 包 nautilus
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/nautilus-data_2.15.92.1-0ubuntu3_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
该如何解决?
eamon100
帖子: 40
注册时间: 2005-12-12 11:01
送出感谢: 0
接收感谢: 0

#2

帖子 eamon100 » 2006-08-29 8:53

sudo apt-get upgrade -f
freecode
帖子: 118
注册时间: 2005-05-11 8:56
送出感谢: 0
接收感谢: 0

#3

帖子 freecode » 2006-08-31 21:43

sudo apt-get upgrade -f
还是下载完后,安装时其他地方过不去。进入gnome后,报nautilus错误。
回复

回到 “老旧版本支持”