请那位帮帮忙

为当前最终发行版之前的所有版本提供支持
回复
头像
Arete
帖子: 74
注册时间: 2005-10-05 11:15
来自: http://bulaoge.com/?arete
送出感谢: 0
接收感谢: 0
联系:

请那位帮帮忙

#1

帖子 Arete » 2006-08-29 20:17

我的synaptic出错,被我用sudo apt-get remove --purge删了
删了4个软件包
后来虽然又装上了synaptic和update manager
但是现在不会提示更新
其他两个包我不知道是哪个

麻烦哪位试试这个命令,告诉我一下是哪四个包被删了
或者如果有人知道还有哪两个就更好了
谢谢:)
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-08-29 22:15

sudo apt-get remove synaptic
sudo aptitude install synaptic

aptitude 会把推荐安装的包都安装上.
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#3

帖子 rhfcaesar » 2006-08-29 22:15

不用synaptic,挺烦的。用apt-get, aptitude 和dpkg。
回复

回到 “老旧版本支持”