当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升到9.10后,无法连接网络了。急!!!
帖子发表于 : 2009-10-16 22:38 

注册: 2009-05-30 15:30
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
今天升到9.04后才发现连不上网了。在编辑网络连接中就连那个eth0的连接也不见了。
ifconfig之后出现的信息是:
eth0 Link encap:以太网 硬件地址 00:^^^^^^^^
inet6 地址:fe88::224:8cff:fe37:9139/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数: 1
发送数据包:14 错误:0 丢弃:0 地载:0 帧数:0
发送数据包:16 错误:0 丢弃:0 地载:0 帧数:0
碰撞:0发送队列长度1000
接收字节:846(846.0B)发送字节:1132(1.1KB)
中断:27基本地址:0*4000



有谁知道解决的方法说一下


最后由 Redical Free 编辑于 2009-10-17 1:01,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升到9.10后,无法连接网络了。急!!!
帖子发表于 : 2009-10-16 22:40 
头像

注册: 2008-12-20 15:43
帖子: 9342
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
切記版本的升級有風險(看到過許多人失敗)
最保險的方式就是重裝(或者不升級,沒必要求新,好用就好了) :em06


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升到9.10后,无法连接网络了。急!!!
帖子发表于 : 2009-10-16 23:33 

注册: 2008-10-31 15:41
帖子: 143
送出感谢: 0 次
接收感谢: 0 次
我也是升级就没成功过。离成功最近的就是9.04--9.10了,除了输入法和媒体播放器(MPlayer)实在是解决不了,其他都行。最后还是重新安装的9.10。
不过我发现以前装的软件还有不少不需要重装就可以用了,可能和我的/Home是独立的有关。


_________________
Ubuntu 12.04 Gnome 3


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升到9.10后,无法连接网络了。急!!!
帖子发表于 : 2009-10-30 17:17 

注册: 2009-10-30 17:12
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也碰到这样的问题,好像把/etc/NetworkManager下的nm-system-settings.conf的被容改下,managed=false改为true就可以了,之后输什么命令服务重启下,我是直接系统重启的,重启就好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译