bash: make: command not found

为当前最终发行版之前的所有版本提供支持
回复
listen0419
帖子: 8
注册时间: 2006-08-28 12:02
送出感谢: 0
接收感谢: 0

bash: make: command not found

#1

帖子 listen0419 » 2006-08-30 16:27

安装新软件的时候出现

bash: make: command not found

是什么意思?
头像
lughx
帖子: 23
注册时间: 2006-08-09 22:32
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lughx » 2006-08-30 16:46

意思是没装make

貌似ubuntu默认不装make

用新立德 找带"make"的都装上
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-08-30 16:51

sudo apt-get install build-essential 安装必须的编译环境,就会自动安装所有的基本的编译环境.个人认为ubuntu应该默认安装这个.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”