当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 双系统问题,屏幕老是错开
帖子发表于 : 2006-08-30 20:18 

注册: 2006-08-29 0:24
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
我的电脑上安装了XP和UBUNTU,显示器是液晶的,当我按AUTO自动调整显示屏幕正常时,进入UBUNTU屏幕就会向左偏移;当在UBUNTU中AUTO正常时,XP中屏幕就向右偏移,有解决办法么?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-30 20:57 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
915resolution - resolution modify tool for Intel graphic chipset
不知道有帮助没。论坛搜索用法


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-30 21:06 

注册: 2006-08-29 0:24
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
是Intel芯片问题?不过我的不是915芯片哦!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-30 21:51 
头像

注册: 2006-08-30 10:12
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
晕了,我也是好像有这个问题!!!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-08-30 22:15 
头像

注册: 2006-07-06 16:35
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
我用2000和ubuntu 或者XP和ubuntu 都没有出现这个问题。哈哈哈!!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-31 7:26 

注册: 2006-08-29 0:24
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
五楼有没有访设置过什么?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-08-31 8:25 

注册: 2006-08-25 9:24
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的XP和ubuntu也是这样。。。。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-08-31 8:39 
头像

注册: 2006-08-15 9:29
帖子: 131
地址: 现居红尘
送出感谢: 0 次
接收感谢: 0 次
装个驱动就没事了


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-08-31 8:42 
头像

注册: 2006-07-21 22:54
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
我的是往右移,我的显示器是液晶ViewSonic,在XP中显示正常,在ubuntu中就发现右移~


_________________
我是小莉,~是个菜鸟,很想起飞,请多点耐心关注和指点


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-08-31 9:12 

注册: 2006-08-29 0:24
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
米娜 写道:
我的是往右移,我的显示器是液晶ViewSonic,在XP中显示正常,在ubuntu中就发现右移~


晕~~我们俩个相反?


to kldoo
是安装显卡驱动么?你之前也有这个问题?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-08-31 11:29 

注册: 2006-06-09 9:37
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
请问双显示器怎么设置阿?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-08-31 11:31 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
安装显卡驱动


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
13 楼 
 文章标题 : 没有
帖子发表于 : 2006-08-31 12:28 
头像

注册: 2006-07-06 16:35
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
我也没有怎么设置,可能是显示器的 问题吧,我的不是液晶的,是台式的。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-08-31 14:44 

注册: 2006-07-12 16:02
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
应该是驱动,安装显卡驱动


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-09-01 15:18 

注册: 2006-08-10 21:05
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
用DVI接口的好像会好一点


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译