[问题]显示器太旧,不支持超过60HZ 的刷新!现在linux都看不到,全一推线的样子!求救!

为当前最终发行版之前的所有版本提供支持
回复
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

[问题]显示器太旧,不支持超过60HZ 的刷新!现在linux都看不到,全一推线的样子!求救!

#1

帖子 3366998 » 2005-08-26 2:09

显示器太旧,不支持超过60HZ 的刷新!

刚才才装好这个版本! 显示器太旧的问题,导致一进入图形界面系统就不行啊~

请问有什么办法在,命令行下,可以把显示刷新调回到60的!
..............................................
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-08-26 7:21

sudo dpkg-reconfigure xserver-xorg

不知还有没更好的办法。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

#3

帖子 3366998 » 2005-08-26 12:39

谢谢你了,我上去试试!,,,,
有人进来,还有还好的办法就请说一下
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

#4

帖子 3366998 » 2005-08-26 17:08

不行啊~上去还有很多选项 我 选NV进了后还有很多选项
一直YES下去./ 可以找到 可以选项的的刷新!设置,可以保存不了,还是800*600
85HZ.
高手可以抓几张图吗!!!!!!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-08-26 17:25

到了那些选项,就只有800*600 85HZ. 的?没有低一点的啊?
呵呵。
那参照一下这里:
http://www.ubuntu.org.cn/support/docume ... 8%E7%8E%87

把这两个值设定一下吧:
HorizSync 31-101
VertRefresh 60-160

但,不知道上面这文章的命令在控制台是否能运行。。。呵呵。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”