当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 11:07 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
wine里面没有声音,网页里面的视频没有声音。
有时完全没有声音需要关掉pulseaudio进程才又出声。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 11:15 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这么可怜啊
新安装?升级?


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 11:21 
头像

注册: 2009-04-29 13:53
帖子: 1487
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
beta和rc的声音都很好很大声。


_________________
UbuntuABC


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 11:21 

注册: 2009-10-24 8:47
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:em01 好奇怪哟


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 12:35 
头像

注册: 2009-10-06 20:51
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
:em03 自已搞定的声音。。
方法不适合楼主


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 12:39 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
命苦

还是命苦
:em04


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 13:54 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
升级,kubuntu,联想品牌机,集成声卡


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 14:27 
头像

注册: 2007-09-16 8:29
帖子: 14252
送出感谢: 172
接收感谢: 271
卸载pulseaudio,反而正常了。


_________________
闻到死太贵, 麦克价更高。 有了笨笨兔, 二者皆可抛。
+ 我的六轮折腾
+ 折腾6轮的结果(对40余种WM的测试和分析,多种DE和WM并存的方案)
+ 折腾的中间成果:可以独立运行的一个Wharf(图标化的启动菜单)
+ 强烈推荐----折腾的终极成果:一个自己开发的DE环境
+ 签名空闲链接位置招租


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 15:07 

注册: 2005-12-18 13:21
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
从9.04升级到9.10,发现有破音现象


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 都已经RC了,声音还是不正常呀。
帖子发表于 : 2009-10-26 15:30 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
我的混音不行,一个程序正常,一个就是沙沙声音


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译