当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 14:34 
头像

注册: 2009-10-14 18:57
帖子: 133
送出感谢: 0 次
接收感谢: 1
驱动集成来多少呢?还用不用装其他驱动呢?比如电源管理,aps硬盘保护等的驱动有没有集成?我看thinkwiki里的driver里面还有不少驱动,装不装呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 14:40 
头像

注册: 2008-07-23 19:06
帖子: 746
送出感谢: 0 次
接收感谢: 0 次
一般来说...不用另装了.


_________________
G.S.Alex's Blog


页首
 用户资料  
 
3 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 14:42 
头像

注册: 2009-10-14 18:57
帖子: 133
送出感谢: 0 次
接收感谢: 1
soething 写道:
一般来说...不用另装了.

默认集成了aps了吗?感觉这个硬盘保护还是很有用的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 15:22 

注册: 2007-10-16 22:02
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
我也是和你一样的机子。
不知道你的无线网卡好用不?


_________________
最大的敌人是自己~


页首
 用户资料  
 
5 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 15:38 
头像

注册: 2009-10-14 18:57
帖子: 133
送出感谢: 0 次
接收感谢: 1
sirubuntu 写道:
我也是和你一样的机子。
不知道你的无线网卡好用不?

无限网卡一直没有用过阿,不清除了,感觉用ubuntu后,没有ibm风格了,呵呵


页首
 用户资料  
 
6 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 20:21 
头像

注册: 2007-05-06 21:17
帖子: 362
送出感谢: 0 次
接收感谢: 0 次
9.10下安装aps,按照thinkwiki上的9.04的方法编译安装,没有问题,我就装上了:
http://www.thinkwiki.org/wiki/Install_Ubuntu_9.04_%28Jaunty_Jackalope%29_on_a_ThinkPad_T400


_________________
Know Thyself


页首
 用户资料  
 
7 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 20:39 
头像

注册: 2009-09-23 13:35
帖子: 432
地址: 中国大陆
送出感谢: 1
接收感谢: 0 次
我的是x200
原来从windows转移过来时,也感觉不适应,想要think自带的管理套件,包含asp和电源管理什么的。其实现在用多了也没感觉有多大区别。laptop-mode可以完全取代电源管理。asp基本没用,反正我电脑天天放桌子上,即使移动了也会关机,伤不到硬盘


_________________
原来,女生是要追的~~


页首
 用户资料  
 
8 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 20:42 

注册: 2008-10-31 15:41
帖子: 143
送出感谢: 0 次
接收感谢: 0 次
我是T61,系统装在移动硬盘里的,除了装系统的时候的自动装的驱动,没有装其他的。
我的移动硬盘有一个读写的灯,没看出来读写频率高。比装8.04的时候好很多。


_________________
Ubuntu 12.04 Gnome 3


页首
 用户资料  
 
9 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-10-27 22:40 
头像

注册: 2008-11-27 18:31
帖子: 109
送出感谢: 0 次
接收感谢: 3
我的T400装9.10beta,除指纹识别无法使用外,wifi指示灯不亮,静音键好用但图标无静音显示,红点儿无法配合中键实现滚动(后根据thinkwiki上的指示启动了该功能),APS程序也是根据Thinkwiki里给出的方法一步一步实现的。wifi用原装的network-manager无法设置固定IP和路由等,现在改用wicd,9.04版的时候,即使设置了省电,靠电池还是不到3小时的使用时间,现在9.10里是4:30左右,虽然原来用vista时可以用6个小时,我还是比较满意。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-11-01 12:29 

注册: 2006-10-22 16:23
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
mea 写道:
我的T400装9.10beta,除指纹识别无法使用外,wifi指示灯不亮,静音键好用但图标无静音显示,红点儿无法配合中键实现滚动(后根据thinkwiki上的指示启动了该功能),APS程序也是根据Thinkwiki里给出的方法一步一步实现的。wifi用原装的network-manager无法设置固定IP和路由等,现在改用wicd,9.04版的时候,即使设置了省电,靠电池还是不到3小时的使用时间,现在9.10里是4:30左右,虽然原来用vista时可以用6个小时,我还是比较满意。

看来电源管理还需要厂商开发才比较好啊。
可惜啊,联想不开发linux的驱动。可惜了。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: thinkpad r400安装完ubuntu9.10后。。。。。。
帖子发表于 : 2009-11-17 8:22 

注册: 2008-12-03 13:05
帖子: 165
送出感谢: 0 次
接收感谢: 0 次
sirubuntu 写道:
我也是和你一样的机子。
不知道你的无线网卡好用不?

无线网卡没有问题,很正常,就是中键不能使用


_________________
09年11月开始使用Ubuntu,逐渐抛弃windows,以后还有很多问题请教各位前辈。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译