新手问个关于LumaQQ的问题

为当前最终发行版之前的所有版本提供支持
回复
勇敢的心
帖子: 21
注册时间: 2006-04-23 14:28
来自: 中国株洲
送出感谢: 0
接收感谢: 0
联系:

新手问个关于LumaQQ的问题

#1

帖子 勇敢的心 » 2006-09-01 21:38

按照前辈们的教程把LumaQQ装上了,在应用程序中也有显示了。打开程序后有登陆界面,可就是输入密码后就什么音讯也没有了。

也试过chmod -R 777 /opt/LumaQQ

java 版本信息如下:

----------------------------
java version "1.4.2"
gij (GNU libgcj) version 4.1.0 (Ubuntu 4.1.0-1ubuntu8)

Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.yutiefeng@ForuMedia:~$ sudo apt-get install sun-java5-jre sun-java5-plugin sun-java5-fonts
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
sun-java5-jre 已经是最新的版本了。
sun-java5-plugin 已经是最新的版本了。
sun-java5-fonts 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

请指教,谢谢了。
头像
CNBorn
帖子: 139
注册时间: 2006-04-28 18:40
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 CNBorn » 2006-09-02 2:53

开一个终端执行lumaqq 可以通过提示信息判断是哪里出了问题
BLOG: http://blog.donews.com/CNBorn
Ubuntu、英语学习
头像
onlysai
帖子: 62
注册时间: 2006-08-22 16:42
来自: 广东省广州市
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 onlysai » 2006-09-04 10:29

设置当前默认的java解释器

*

sudo update-alternatives --config java

o 执行后会出现类似如下的画面:

There are 4 alternatives which provide `java'.

Selection Alternative
-----------------------------------------------
*+ 1 /usr/lib/jvm/java-gcj/jre/bin/java
2 /usr/bin/gij-wrapper-4.1
3 /usr/bin/gij-wrapper-4.0
4 /usr/lib/jvm/java-1.5.0-sun/jre/bin/java

Press enter to keep the default[*], or type selection number:
这个你设置了没有?试试看。
放飞心情,用最真的语言舞动最真的心......
>>梦之海豚,请勇往直前-->我的Blog
回复

回到 “老旧版本支持”