当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问各位大哥,安装9.10时出现以下错误
帖子发表于 : 2009-10-29 22:17 

注册: 2008-04-25 11:43
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
在白色的图标之后出现
stdin:error0
和一大堆错误
然后进入安装界面。

是什么原因呢,谢谢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请问各位大哥,安装9.10时出现以下错误
帖子发表于 : 2009-10-29 22:51 

注册: 2008-04-25 11:43
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
1.lenovo thindpad x200
2.下载镜像没问题。md5验证通过,使用dvd版本安装。
3.多次刻盘,错误依旧,排除光盘问题。
4.之前安装9.04时正常,没有任何问题。

就是在白色的ubuntu图标之后,出现此错误。stdin : error 0
之后进入安装界面。

请教高手,这到底是什么原因导致的呢?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请问各位大哥,安装9.10时出现以下错误
帖子发表于 : 2009-10-30 0:07 
头像

注册: 2009-09-11 13:10
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
很有可能与显示有关系吧,虽然这个版本加强了对A卡的支持,但我想做得还是不够到位吧,上次我的N+I的笔记本装RC版,就一直在等待状态了,这次应该会好吧


_________________
华科一小生


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请问各位大哥,安装9.10时出现以下错误
帖子发表于 : 2009-10-30 22:41 
头像

注册: 2009-10-28 15:13
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我的也是这个情况,不过安装好了,DSL死活接不上 :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请问各位大哥,安装9.10时出现以下错误
帖子发表于 : 2009-10-31 11:28 

注册: 2009-10-31 11:27
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也碰到了这个问题,老外有人遇到后是这么处理的:
我正在照着重新做:

Downloaded it again from the same mirror. Checked all the hashes and checked disc integrity via the boot menu.

The only thing different was:

1) Different PC with different CD/DVD drive
2) Used ImgBurn instead of Roxio because Roxio is crap

It's currently 45% installed.


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请问各位大哥,安装9.10时出现以下错误
帖子发表于 : 2009-10-31 11:32 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
能用就成了,别太纠结


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请问各位大哥,安装9.10时出现以下错误
帖子发表于 : 2009-10-31 12:53 

注册: 2008-04-25 11:43
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
superligen 写道:
我也碰到了这个问题,老外有人遇到后是这么处理的:
我正在照着重新做:

Downloaded it again from the same mirror. Checked all the hashes and checked disc integrity via the boot menu.

The only thing different was:

1) Different PC with different CD/DVD drive
2) Used ImgBurn instead of Roxio because Roxio is crap

It's currently 45% installed.



1.首先可以确定文件 md5 没问题。
2.其次确定光盘没问题,本人分别用sony dvd-r一张,sony dvd+r一张,和山寨dvd一张作测试,其效果一样。
3.本人机器 lenvo thinkpad x200 7457,用我的一个学员的笔记本安装,效果一样。
4.均使用外置光驱安装。
5.烧录程序用的nero 8.0


大家看下,有出现类似问题的吗?
或者高手可能发现隐藏的未知问题吗?

谢谢。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译