新手问一个可执行程序的问题?

为当前最终发行版之前的所有版本提供支持
回复
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

新手问一个可执行程序的问题?

#1

帖子 uusky » 2006-09-02 15:28

在red hat中的安装程序和可执行程序,复制到Ubuntu中可以直接运行吗?

RPM包,还有bin,.tar.bz2安装文件可以像以前一样安装吗?
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 juanzhewudi » 2006-09-02 15:40

bin和tar.bz都可以。rpm就麻烦些了。不过建议你在新立得软件包管理器你搜索看看你那些程序是不是在源里有了,如果有了的话推荐用源里的。
回复

回到 “老旧版本支持”