[问题]./configure 过不了!

为当前最终发行版之前的所有版本提供支持
回复
qinlejun
帖子: 8
注册时间: 2006-08-31 19:37
送出感谢: 0
接收感谢: 0
联系:

[问题]./configure 过不了!

#1

帖子 qinlejun » 2006-09-02 15:30

checking for C compiler default output file name... configure: error: C compiler cannot create executables

每次都是在这就OVER了,是不是还要装什么组件?
qinlejun
帖子: 8
注册时间: 2006-08-31 19:37
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 qinlejun » 2006-09-02 15:34

忘了说,是装STARDICT的时候!
jyq0111
帖子: 4
注册时间: 2006-09-03 20:21
送出感谢: 0
接收感谢: 0

#3

帖子 jyq0111 » 2006-09-04 11:11

我也碰到相同的情况
jyq0111
帖子: 4
注册时间: 2006-09-03 20:21
送出感谢: 0
接收感谢: 0

#4

帖子 jyq0111 » 2006-09-04 11:37

sudo apt-get install build-essential
可以解决上述问题
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2006-09-05 21:18

sudo apt-get stardict
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 patrickhe » 2006-09-05 23:55

记得用 sudo 执行
回复

回到 “老旧版本支持”