[qingjiao] why did me can't install software?

为当前最终发行版之前的所有版本提供支持
回复
tangyi
帖子: 4
注册时间: 2006-09-02 16:13
送出感谢: 0
接收感谢: 0

[qingjiao] why did me can't install software?

#1

帖子 tangyi » 2006-09-02 16:18

if i install something,the ubuntu will show me like this,attentions for the last line,

root@ubuntu:/home/tangyi/lumaqq/lumaqq# sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
Reading package lists... Done
Building dependency tree... Done
scim is already the newest version.
scim-modules-socket is already the newest version.
E: Couldn't find package scim-input-pad

root@ubuntu:/home/tangyi/lumaqq/lumaqq# sudo apt-get install sun-java5-jre
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package sun-java5-jre


this error makes me can't do everything,can't input chinese,can't install jre

thank you
tangyi
帖子: 4
注册时间: 2006-09-02 16:13
送出感谢: 0
接收感谢: 0

#2

帖子 tangyi » 2006-09-02 16:29

has anybody here?
who can help me?

thank you !
why did it show me like this?
E: Couldn't find package scim-input-pad

if i input java -version in terminal,the ubuntu show me like this

root@ubuntu:/home/tangyi/lumaqq/lumaqq# java -version
java version "1.4.2"
gij (GNU libgcj) version 4.1.0 (Ubuntu 4.1.0-1ubuntu8)

Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
root@ubuntu:/home/tangyi/lumaqq/lumaqq#

it means the java has been installed in this system,
tangyi
帖子: 4
注册时间: 2006-09-02 16:13
送出感谢: 0
接收感谢: 0

#3

帖子 tangyi » 2006-09-02 17:22

换了windows XP 来了
UBUNTU 上面装什么都装不进去
不知道怎么回事,装什么都会提示
E: Couldn't find package scim-input-pad
请各位帮帮忙
机器装的版本是alternatives,从光盘装的,一张光盘有690M左右
回复

回到 “老旧版本支持”