当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教关于9.10 ati显卡开启compiz特效后 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 3:49 

注册: 2006-12-06 19:59
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
9.04的WIKI中说的很明白,9.10貌似还是有这个问题,请问如何解决。

9.04解决方法:

用桌面特效之后,对于ATI显卡(ati测试通过),使用开源驱动的注意,如果出现全屏,最小化切换缓慢,临时解决方案:
1,添加源
终端输入:

sudo gedit /etc/apt/sources.list


在打开的编辑器界面最后输入以下两行。

deb http://ppa.launchpad.net/ubuntu-x-swat/ ... ill/ubuntu jaunty main
deb-src http://ppa.launchpad.net/ubuntu-x-swat/ ... ill/ubuntu jaunty main

保存退出

2,更新列表,终端输入

sudo apt-get update


最后由 wuchuan1120 编辑于 2009-10-31 15:47,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 14:15 

注册: 2006-12-06 19:59
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
难道没有使用ATI显卡的朋友?都无此问题?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 14:17 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
何为 延迟高?多少算高?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 14:29 

注册: 2006-12-06 19:59
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
最大最小化至少卡2,3秒


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 14:33 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
在下1s以内,, 还按着9.04的解决方法不行么??只更新3d?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 14:48 

注册: 2008-10-31 17:45
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
建议你安装这个东东试试

我的ATI 9700 是这样搞定滴

sudo apt-get install mesa-utils


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 14:50 

注册: 2006-12-06 19:59
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
9.04的解决方法试了,但是源没有更新9.10的,加源进去也无法更新。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 15:18 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
开源驱动有这个问题?只有闭源驱动才会


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 15:20 

注册: 2006-12-06 19:59
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我不知道是开源驱动还是闭源驱动,用的是UBUNTU硬件驱动器更新的。只要开compiz特效就会有这个问题。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 请教关于9.10 ati显卡 最大化 延迟高问题如何解决
帖子发表于 : 2009-10-31 15:21 
头像

注册: 2009-03-13 14:26
帖子: 799
送出感谢: 0 次
接收感谢: 0 次
不论什么卡 还是老老实实用开源驱动吧


_________________
http://www.imgplace.com/viewimg220/2882/61715315173.png


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 请教关于9.10 ati显卡开启compiz特效后 最大化 延迟高问题如何解决
帖子发表于 : 2009-11-03 23:23 

注册: 2008-10-28 15:05
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的也是类似状况,折腾了半天也木有搞定。
GL_VERSION: 2.1.9016
GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: ATI Mobility Radeon HD 3430


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2009-11-03 23:33 
头像

注册: 2009-10-14 18:57
帖子: 133
送出感谢: 0 次
接收感谢: 1
我比你们情况好多了,呵呵,我给HD3470装的时候,也是无法搞定延迟问题,索性就再也不搞了…………因为偶还有X4500HD,哈哈!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译