[问题]我的ubuntu装不上去啊求助

为当前最终发行版之前的所有版本提供支持
回复
superman05
帖子: 143
注册时间: 2006-09-02 21:23
来自: Nanjing China
送出感谢: 0
接收感谢: 0

[问题]我的ubuntu装不上去啊求助

#1

帖子 superman05 » 2006-09-03 10:29

系统原来安装的是windows xp sp2,首先用partition magic把原来的d盘分了一个G 做swap,另外搞了两个是ext3的格式,大概一个9G一个10G,然后光盘引导,出现ubuntu的启动界面,选择选择第一项"start or install ubuntu",但是后来只有声音,但是屏幕是黑的,how can install??I cannot see anything;没办法,强制关掉;那么,请问应该如何解决安装的显示器不亮问题呢?
说下机器的配置,华硕z91vc的本子,512M的内存,ATI MOBILITY RADEON X700的64M独显,1.73G的奔腾M,在windows下选择的是1024*768 16色的分辨率,显示器是15.0" XGA TFT LCD,是显卡的问题?或者是机器配置低装不了?
新手上路,渴望学习linux,向达人求助.
附件
2.JPG
这个图看不到,屏幕黑的
上次由 superman05 在 2006-09-03 10:35,总共编辑 1 次。
iamfriday
帖子: 36
注册时间: 2006-09-03 10:26
送出感谢: 0
接收感谢: 0

#2

帖子 iamfriday » 2006-09-03 10:33

会不会是显示器不能配置的过啊?
有没有文本格式安装的项目啊?
:)
配置低是不可能的~~
superman05
帖子: 143
注册时间: 2006-09-02 21:23
来自: Nanjing China
送出感谢: 0
接收感谢: 0

#3

帖子 superman05 » 2006-09-03 10:38

"会不会是显示器不能配置的过啊?" 恩?什么意思?
iamfriday
帖子: 36
注册时间: 2006-09-03 10:26
送出感谢: 0
接收感谢: 0

#4

帖子 iamfriday » 2006-09-03 10:41

我猜~~
就是显示器是Unknown Monitor~
我安装BLAG的时候就是Unknown Monitor~不过能显示~
superman05
帖子: 143
注册时间: 2006-09-02 21:23
来自: Nanjing China
送出感谢: 0
接收感谢: 0

#5

帖子 superman05 » 2006-09-03 10:54

可是,当选择"start ubuntu in safe graphics mode",是可以进入系统的,显示器没什么问题,并且网络连接也是可以的,why?
And how can I solve this problem and install ubuntu?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2006-09-03 11:15

用alternate版本安装试试,下那个iso,自己刻盘,或者硬盘安装。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-09-03 14:50

X700显卡驱动的事情,先安装好,以后在到官方网站找驱动包
● 鸣学
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#8

帖子 drivel » 2006-09-03 14:58

eexpress 写了:X700显卡驱动的事情,先安装好,以后在到官方网站找驱动包
alternative版本装,然后按照wiki里的方法,安装ati驱动
superman05
帖子: 143
注册时间: 2006-09-02 21:23
来自: Nanjing China
送出感谢: 0
接收感谢: 0

#9

帖子 superman05 » 2006-09-03 21:29

弱弱的问下,还是不太理解,是先把ati x700 for linux的驱动装了,然后再安装ubuntu ?
那么我在什么环境下安装ati x700 for linux的驱动?
回复

回到 “老旧版本支持”