当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 apt-axel
帖子发表于 : 2009-11-02 9:05 

注册: 2009-10-30 8:41
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
使用apt-axel后出现以下信息,正常吗?“ 此处需要二进制操作符“是什么意思。谢谢!

long@www-70fcf33b634:~/software/apt-axel-0.1$ sudo apt-axel install pidgin
/usr/local/sbin/apt-axel: line 100: [: /var/cache/apt/archives/pidgin-data_2.6.2-1ubuntu7_all.deb:此处需要二进制操作符
Geting pidgin-data package: /usr/local/sbin/apt-axel: line 81: [: 过多的参数
Done
/usr/local/sbin/apt-axel: line 114: [: /tmp/pidgin-data_2.6.2-1ubuntu7_all.deb:此处需要二进制操作符
/usr/local/sbin/apt-axel: line 100: [: /var/cache/apt/archives/pidgin_2.6.2-1ubuntu7_i386.deb:此处需要二进制操作符
Geting pidgin package: /usr/local/sbin/apt-axel: line 81: [: 过多的参数
Done
/usr/local/sbin/apt-axel: line 114: [: /tmp/pidgin_2.6.2-1ubuntu7_i386.deb:此处需要二进制操作符
/usr/local/sbin/apt-axel: line 100: [: /var/cache/apt/archives/pidgin-libnotify_0.14-1ubuntu11_i386.deb:此处需要二进制操作符
Geting pidgin-libnotify package: /usr/local/sbin/apt-axel: line 81: [: 过多的参数
Done
/usr/local/sbin/apt-axel: line 114: [: /tmp/pidgin-libnotify_0.14-1ubuntu11_i386.deb:此处需要二进制操作符
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
将会安装下列额外的软件包:
pidgin-data pidgin-libnotify
下列【新】软件包将被安装:
pidgin pidgin-data pidgin-libnotify
共升级了 0 个软件包,新安装了 3 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 1,831kB 的软件包。
解压缩后会消耗掉 25.1MB 的额外空间。
获取:1 http://cn.archive.ubuntu.com karmic/main pidgin-data 1:2.6.2-1ubuntu7 [1,233kB]
获取:2 http://cn.archive.ubuntu.com karmic/main pidgin 1:2.6.2-1ubuntu7 [576kB]
获取:3 http://cn.archive.ubuntu.com karmic/main pidgin-libnotify 0.14-1ubuntu11 [21.6kB]
下载 1,831kB,耗时 3 分钟 43 秒 (8,179B/s)
选中了曾被取消选择的软件包 pidgin-data。
(正在读取数据库 ... 系统当前总共安装有 126334 个文件和目录。)
正在解压缩 pidgin-data (从 .../pidgin-data_1%3a2.6.2-1ubuntu7_all.deb) ...
选中了曾被取消选择的软件包 pidgin。
正在解压缩 pidgin (从 .../pidgin_1%3a2.6.2-1ubuntu7_i386.deb) ...
rm: 无法删除 “/etc/indicators/messages/applications/pidgin”: 没有该文件或目录
rmdir: 删除 “/etc/indicators/messages/applications/” 失败: 没有该文件或目录
选中了曾被取消选择的软件包 pidgin-libnotify。
正在解压缩 pidgin-libnotify (从 .../pidgin-libnotify_0.14-1ubuntu11_i386.deb) ...
正在处理用于 hicolor-icon-theme 的触发器...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 man-db 的触发器...
正在设置 pidgin-data (1:2.6.2-1ubuntu7) ...
正在设置 pidgin (1:2.6.2-1ubuntu7) ...

正在设置 pidgin-libnotify (0.14-1ubuntu11) ...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译