当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu-9.10-desktop-amd64 安装好了。但i386软件安装不了。
帖子发表于 : 2009-11-03 2:58 

注册: 2009-09-28 11:28
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
今晚安装好了,想装个QQ但是装不了。还有很多软件都是这样,还有其他人这样吗???有没有人知道怎么解决。


附件:
Screenshot-软件包安装 - linuxqq-1.png
Screenshot-软件包安装 - linuxqq-1.png [ 23.77 KiB | 被浏览 303 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu-9.10-desktop-amd64 安装好了。但i386软件安装不了。
帖子发表于 : 2009-11-03 4:00 
头像

注册: 2008-09-28 17:24
帖子: 1989
送出感谢: 6
接收感谢: 14
你是amd64,──64位机系统
i386是32位机系统。
要装64位的软件,对于i386的软件要先装32位库。


_________________
latex 是个命令集,不是软件,所以在应用程序里找不到,也不存在启动。使用的话,自己写个 .tex 的文件,用 latex 编译。http://forum.ubuntu.com.cn/viewtopic.php?f=35&t=331555 的 4楼 有入门教程PDF下载。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu-9.10-desktop-amd64 安装好了。但i386软件安装不了。
帖子发表于 : 2009-11-03 11:59 

注册: 2009-09-28 11:28
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
leni 写道:
你是amd64,──64位机系统
i386是32位机系统。
要装64位的软件,对于i386的软件要先装32位库。


64位的不兼容32位的软件???怎么装32位库??


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu-9.10-desktop-amd64 安装好了。但i386软件安装不了。
帖子发表于 : 2009-11-03 15:56 

注册: 2009-07-13 21:54
帖子: 543
送出感谢: 10
接收感谢: 8
viewtopic.php?t=96776


_________________
南无阿弥陀佛


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译