Help me~!!!!

为当前最终发行版之前的所有版本提供支持
回复
Ansonlear
帖子: 15
注册时间: 2006-08-05 16:52
送出感谢: 0
接收感谢: 0

Help me~!!!!

#1

帖子 Ansonlear » 2006-09-05 4:36

anson@ubuntu:~$ sudo apt-get dist-upgrade
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
openoffice.org-base: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-calc: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-evolution: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-gnome: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-gtk: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-math: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-writer: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
python-uno: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
E: 不能满足依赖关系。不妨试一下 -f 选项。
anson@ubuntu:~$

zen me ban a ? lian shu ru fa dou zhuang bu shang le
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 patrickhe » 2006-09-05 13:30

可以忽略这个error
回复

回到 “老旧版本支持”