SOS~ help me....55555

为当前最终发行版之前的所有版本提供支持
回复
Ansonlear
帖子: 15
注册时间: 2006-08-05 16:52
送出感谢: 0
接收感谢: 0

SOS~ help me....55555

#1

帖子 Ansonlear » 2006-09-05 9:47

anson@anson:~$ sudo apt-get dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
openoffice.org-base: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-calc: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-evolution: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-gnome: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-gtk: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-math: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
openoffice.org-writer: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
python-uno: 依赖: openoffice.org-core (= 2.0.3-6dapper1) 但是 2.0.2-2ubuntu12 已经安装了
E: 不能满足依赖关系。不妨试一下 -f 选项。
anson@anson:~$ sudo aptitude dist-upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
创建标签数据库... 完成
下列软件包将被升级:
openoffice.org openoffice.org-common openoffice.org-core
openoffice.org-draw openoffice.org-help-en-us openoffice.org-impress
openoffice.org-java-common openoffice.org-l10n-en-gb
openoffice.org-l10n-en-us openoffice.org-l10n-en-za pcmcia-cs
python-pyorbit python-vte python2.4-pyorbit samba-common smbclient
sound-juicer totem totem-gstreamer ttf-opensymbol ubuntu-desktop
ubuntu-docs xserver-xorg-core xserver-xorg-input-mouse yelp zenity
26 个软件包被升级,新安装 0 个, 0 个将被删除, 同时 0 个将不升级。
需要获取 0B/93.6MB 的存档。 解包后将要使用 283kB。
您要继续吗?[Y/n/?] y
正在编辑扩展状态信息... 完成
正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 73100 个文件和目录。)
正预备替换 openoffice.org-draw 2.0.2-2ubuntu12 (使用 .../openoffice.org-draw_2.0.3-6dapper1_i386.deb) ...
正在解压缩将用于更替的包文件 openoffice.org-draw ...
正在替换原软件包中的文件 openoffice.org-core ...
dpkg:处理 /var/cache/apt/archives/openoffice.org-draw_2.0.3-6dapper1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/openoffice/share/registry/modules/org/openoffice/TypeDetection/Filter/fcfg_drawgraphics_filters.xcu”,它属于软件包 openoffice.org-common
正预备替换 openoffice.org-impress 2.0.2-2ubuntu12 (使用 .../openoffice.org-impress_2.0.3-6dapper1_i386.deb) ...
正在解压缩将用于更替的包文件 openoffice.org-impress ...
dpkg:处理 /var/cache/apt/archives/openoffice.org-impress_2.0.3-6dapper1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/openoffice/share/registry/modules/org/openoffice/TypeDetection/Filter/fcfg_impressgraphics_filters.xcu”,它属于软件包 openoffice.org-common在处理时有错误发生:
/var/cache/apt/archives/openoffice.org-draw_2.0.3-6dapper1_i386.deb
/var/cache/apt/archives/openoffice.org-impress_2.0.3-6dapper1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
软件包安装失败。正在试图恢复:
dpkg:依赖关系问题使得 openoffice.org-evolution 的配置工作不能继续:
openoffice.org-evolution 依赖于 openoffice.org-core (= 2.0.3-6dapper1);然而:
系统里的 openoffice.org-core 的版本是 2.0.2-2ubuntu12.
dpkg:处理 openoffice.org-evolution (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-gnome 的配置工作不能继续:
openoffice.org-gnome 依赖于 openoffice.org-core (= 2.0.3-6dapper1);然而:
系统里的 openoffice.org-core 的版本是 2.0.2-2ubuntu12.
dpkg:处理 openoffice.org-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-base 的配置工作不能继续:
openoffice.org-base 依赖于 openoffice.org-core (= 2.0.3-6dapper1);然而:
系统里的 openoffice.org-core 的版本是 2.0.2-2ubuntu12.
dpkg:处理 openoffice.org-base (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-math 的配置工作不能继续:
openoffice.org-math 依赖于 openoffice.org-core (= 2.0.3-6dapper1);然而:
系统里的 openoffice.org-core 的版本是 2.0.2-2ubuntu12.
dpkg:处理 openoffice.org-math (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-gtk 的配置工作不能继续:
openoffice.org-gtk 依赖于 openoffice.org-core (= 2.0.3-6dapper1);然而:
系统里的 openoffice.org-core 的版本是 2.0.2-2ubuntu12.
dpkg:处理 openoffice.org-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-calc 的配置工作不能继续:
openoffice.org-calc 依赖于 openoffice.org-core (= 2.0.3-6dapper1);然而:
系统里的 openoffice.org-core 的版本是 2.0.2-2ubuntu12.
dpkg:处理 openoffice.org-calc (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-writer 的配置工作不能继续:
openoffice.org-writer 依赖于 openoffice.org-core (= 2.0.3-6dapper1);然而:
系统里的 openoffice.org-core 的版本是 2.0.2-2ubuntu12.
dpkg:处理 openoffice.org-writer (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-uno 的配置工作不能继续:
python-uno 依赖于 openoffice.org-core (= 2.0.3-6dapper1);然而:
系统里的 openoffice.org-core 的版本是 2.0.2-2ubuntu12.
dpkg:处理 python-uno (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
openoffice.org-evolution
openoffice.org-gnome
openoffice.org-base
openoffice.org-math
openoffice.org-gtk
openoffice.org-calc
openoffice.org-writer
python-uno
hanny
帖子: 197
注册时间: 2006-08-29 0:24
送出感谢: 0
接收感谢: 0

#2

帖子 hanny » 2006-09-05 9:51

看楼主注册时间比我早不少,连发帖的规则都不懂,强烈BS!

我也是菜鸟,不懂,帮你顶!
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-09-05 10:08

lz用的什么源阿?我的才只有2.0.2而已。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
Ansonlear
帖子: 15
注册时间: 2006-08-05 16:52
送出感谢: 0
接收感谢: 0

#4

帖子 Ansonlear » 2006-09-05 10:12

qing hua de yuan

55555

xian zai lian shu ru fa dou zhuang bu liao
头像
sniper54
帖子: 96
注册时间: 2006-07-31 19:16
来自: 重庆
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 sniper54 » 2006-09-05 10:34

这样啊.我原来装的时候也有过这问题

你点系统.系统管理,新立得软件包管理器..

在里面找到所有的OPENOFFICE的东东.去掉前面的标记..

然后点应用...

再sudo apt-get update
再sudo apt-get dist-upgrade
就应该可以成功安装了啦~
回复

回到 “老旧版本支持”