当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-03 17:22 

注册: 2009-05-19 12:48
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
小弟今天刚用最新版本的vbox安装了9.10,刚开始一切正常,但当我安装完增强包后,如果切换到别的窗口,切换回虚拟的ubuntu窗口时上一个窗口的覆盖区域的图像会停在ubuntu的窗口上,必须要拿鼠标点几下才能消失。最关键的问题是如果我想打开文字模式,X的图像也会残留在文字模式下,导致文字模式根本无法使用。请问大大们有解决办法么,谢谢~
图片
上图就是我切换到发贴时在切换回去并拿鼠标点了一下的样子……


最后由 微妙の猫 编辑于 2009-11-08 15:23,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-03 18:03 
头像

注册: 2009-06-17 11:27
帖子: 572
送出感谢: 2
接收感谢: 1
VBOX 3.0.10 ? UBUNTU9.10?


_________________
AMD7750+ 超频三-红海HP-928
捷波悍马HA07-ULTRA
金士顿2G DDR2 800 * 2
镁光M4 SSD 64G + 2T WD20EARS.5400.64M
蓝宝石 HD3850 512M蓝曜天刃2代
华硕 DRW-2014L1T
三星 2243BWX+
先马超影400
东方城303B
罗技 酷影手
罗技 劲貂1000黑
Ubuntu 10.04.4 LTS 64bit

你说的不算,即使你多么伟大,我就是不相信你所说的!


最后由 450235156 编辑于 2009-11-03 18:04,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-03 18:03 
头像

注册: 2009-03-13 14:26
帖子: 799
送出感谢: 0 次
接收感谢: 0 次
桌面 右键 把特效关掉

你给的显存太小了


_________________
http://www.imgplace.com/viewimg220/2882/61715315173.png


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-03 18:06 
头像

注册: 2007-09-15 10:39
帖子: 1199
送出感谢: 0 次
接收感谢: 0 次
主机什么配置(CPU 内存 显卡 硬盘 )? 为虚拟机分配多少显存内存磁盘?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-03 18:19 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
重启 试试 :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-08 14:23 

注册: 2009-05-19 12:48
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
回2楼 就是你说的版本
回3楼 我给了80M显存问题依旧……依然有留滞
回4楼 主机是2.26G双核CPU,2G内存,GFroce9600 512M显存,320G硬盘的笔记本
虚拟机是8G动态空间,80M显存,700M内存

PS.我第一次装是用的ubuntu9.4和vbox2.2.2,那时就有这个现象,现在换了最新版本问题依旧……请大大们帮下忙吧~
PS2.不好意思这么久才回复,因为在我学校平时不能上网……


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-08 15:09 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
您 不用不好意思 这里面没一个不是脸皮厚得城墙似的 :em04 :em04 :em04
您先把截图弄出来啊.... :em20 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-08 15:26 

注册: 2009-05-19 12:48
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
不好意思,图片时间长过期了……我又传了遍,我遇上的就像图中那样当鼠标移到图像会变化的地方(如左上图标,左下右下工具栏这些鼠标移上去会闪的地方)就会刷新小块区域,其他部分区域还是之前windows最后覆盖时的图像……


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 【求助】vbox虚拟9.10后安装增强包图像留滞
帖子发表于 : 2009-11-08 18:34 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
增强包没装好么? 出错了木有???
再卸了装 一遍 把信息帖出来.. :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译