在ubuntu下如何安装ClearType patches?

为当前最终发行版之前的所有版本提供支持
回复
ye_jian_hui
帖子: 12
注册时间: 2006-01-15 12:16
送出感谢: 0
接收感谢: 0

在ubuntu下如何安装ClearType patches?

#1

帖子 ye_jian_hui » 2006-09-06 1:19

rt
头像
nmvr2600
帖子: 215
注册时间: 2005-11-01 18:23
送出感谢: 0
接收感谢: 0

#2

帖子 nmvr2600 » 2006-09-06 12:54

ubuntu下也有ClearType??
We are both God and devil.
----------------------------------
Oracle 11G SG PPT下载
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-09-06 13:23

LCD ClearType-like patch for Debian Sid / Etch 见:
http://www.linuxsir.org/bbs/showthread.php?t=269206

Ubuntu dapper 用户只需加入下面两条到 sources.list
# ClearType patches
deb http://www.elisanet.fi/mlind/ubuntu dapper fonts
deb-src http://www.elisanet.fi/mlind/ubuntu dapper fonts
升级 libcairo2 libcairo2-dev libxft2 libxft-dev libfreetype6 libfreetype6-dev

原帖见
http://www.linuxsir.org/bbs/showthread.php?t=269312
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
ye_jian_hui
帖子: 12
注册时间: 2006-01-15 12:16
送出感谢: 0
接收感谢: 0

#4

帖子 ye_jian_hui » 2006-09-07 0:47

我就是看了这编文章才想装,文章里的方法我照做了,用apt-get安装时说我没有公钥不能下载。
我也不知道去哪找,在那贴上也有兄弟回复我去哪下,但那个服务器老是连不上,总报超时......
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2006-09-07 1:10

没有公钥也可以下载的啊。我就下了,现在ttf字体非常舒服。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-09-07 8:58

cleartype 在linux对应的是hint和autohint。字体配置里面有。ttf不舒服,基本是调整antialias,因为hint基本对大字体都开了。
● 鸣学
ye_jian_hui
帖子: 12
注册时间: 2006-01-15 12:16
送出感谢: 0
接收感谢: 0

#7

帖子 ye_jian_hui » 2006-09-07 16:32

zhuqin_83 写了:没有公钥也可以下载的啊。我就下了,现在ttf字体非常舒服。
为什么我下不了???您是用什么方法安装?我用apt-get install装不了
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#8

帖子 zhuqin_83 » 2006-09-08 6:35

sudo apt-get update
sudo apt-get dist-upgrade
至于那些个dev包我没有安装,因为会附带安装很多lib什么的。
这些dev包用新立得一个一个安装是可以的,系统没有提示有问题。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”