怎么回事?

为当前最终发行版之前的所有版本提供支持
回复
头像
Cyberfish
帖子: 266
注册时间: 2005-07-20 15:01
送出感谢: 0
接收感谢: 0
联系:

怎么回事?

#1

帖子 Cyberfish » 2005-08-27 15:20

下列的软件包有不能满足的依赖关系:
mozilla-firefox: 依赖: firefox 但却无法安装它
E: 受损安装包
root@ubuntu:/home/cyberfish # apt-get install eclipse3
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
eclipse3: 依赖: sun-j2sdk1.5 但却无法安装它
E: 受损安装包
root@ubuntu:/home/cyberfish #
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-08-27 16:33

先手动安装这两个包吧。

http://forum.ubuntu.org.cn/viewtopic.php?t=2321
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”