当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-11-06 0:16 

注册: 2008-04-20 8:51
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
附图,请各位提供下解决之道,多谢!


附件:
Screenshot.png
Screenshot.png [ 16.1 KiB | 被浏览 965 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-11-06 0:52 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
update一下就好了


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-11-06 8:13 

注册: 2008-04-20 8:51
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
momova 写道:
update一下就好了


谢谢回复,问题如故。


附件:
Screenshot-1.png
Screenshot-1.png [ 148.28 KiB | 被浏览 945 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-11-06 9:55 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
那退出去一下,然后apt-get install -f试试。这个版本我也经常遇到这样的问题,可能也许大概是个bug吧


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-11-06 10:07 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
干嘛要用那个,,新立得不是挺好的吗...


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-11-06 10:49 

注册: 2009-11-06 10:45
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
BUG是 有 的 ,慢慢来.


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-11-06 15:52 

注册: 2008-04-20 8:51
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
qkbeyond 写道:
干嘛要用那个,,新立得不是挺好的吗...

问题是新立得也一样


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-11-06 16:20 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 87
打开新立得,按左下角的“状态”,然后看左上角的“损坏的包”,选中所有坏的包,右键修复或者重装啊


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-12-09 18:00 

注册: 2009-09-10 13:01
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
新立得里边没显示有损坏的包


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.10用tweak安装google gadgets提示为“请先修复损毁的软件包”求解!谢谢
帖子发表于 : 2009-12-11 20:51 
头像

注册: 2008-07-03 19:25
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
使用下面的命令修复下试试:
sudo apt-get install -f

我今天安装 Google chrome for linux时就遇到了包损毁的问题,我是用命令行安装的:
sudo dpkg -i google_chrome_for_linux.deb

然后提示我包有问题,让我用 apt-get install -f 命令来修复,然后就好了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译