当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 网络连接
帖子发表于 : 2009-11-08 15:54 

注册: 2009-11-08 15:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我刚装好Ubuntu,把/etc/network/interfaces改成
auto lo
auto eth0
iface lo inet loopback
iface eth0 inet dhcp
然后ifconfig时有收到包后发送包,为什么打开firefox打不开网页呢?
请问哪位能帮忙解决一下,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 网络连接
帖子发表于 : 2009-11-08 16:11 

注册: 2009-03-31 17:47
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
你是什么上网环境 内网 宽带 ? 都不说清 谁知道阿


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 网络连接
帖子发表于 : 2009-11-08 16:24 

注册: 2009-10-23 18:36
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
如果你用了路由器的话,你可能需要配置 DNS, Auto eth0 的 IPv4 的设置中选择 自动(DHCP)仅地址,
设置一下 DNS服务器(你应该能在路由器的配置页面上找到)。


_________________
在这些找不到焦点的日子里,唯有颓废才能让我得到解脱


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 网络连接
帖子发表于 : 2009-11-08 17:29 

注册: 2009-11-08 15:28
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我用的校园网,我在Auto eth0 的 IPv4 的设置中选择 自动(DHCP)仅地址, 设置了 DNS服务器为211.82.112.20,和我一个实验室的电脑用的就是这个DNS server。但是还是不能上网?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 网络连接
帖子发表于 : 2009-11-09 4:54 

注册: 2009-10-23 18:36
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
我进入路由器的主页后,那上面给我提供了两个 DNS ,如下图:
附件:
DNS.png
DNS.png [ 15.61 KiB | 被浏览 264 次 ]

但是我用这两个 DNS 都是 Auto eth0 已连接,但是不能上网,但寝室里别人的电脑上看到的 DNS 和我的不同,
用他们的一个 DNS 我就可以正常上网了。我也很疑惑这个问题,以前办的宽带根本不用设置什么,直接就能上,这次换寝室了,
办的宽带一定要设置好DNS才能上。


_________________
在这些找不到焦点的日子里,唯有颓废才能让我得到解脱


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译