新手求助:在ubuntu中怎么安装gcc编译器?(急)

为当前最终发行版之前的所有版本提供支持
回复
Senno
帖子: 3
注册时间: 2006-09-07 16:54
送出感谢: 0
接收感谢: 0

新手求助:在ubuntu中怎么安装gcc编译器?(急)

#1

帖子 Senno » 2006-09-07 17:04

在网上搜索了很久,都说
sudo apt-get install build-essential 就可以了
可是我在一个局域网内,没有互联网的连接(以前用winxp的时候是拨号才能上互联网)
这该怎么办?
望高手指点一二
谢谢了
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2006-09-07 18:13

局域网肯定能连上外网吧,配置好ip地址等参数就可以了

AD的用pppoeconf
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-09-07 19:07

嗯..这个东东你的安装光盘上就有.安装这个是不需要上网的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

启动后把你的盘放上去,一般都会提示要不要更新软件库

#4

帖子 juanzhewudi » 2006-09-07 19:21

启动后把你的盘放上去,一般都会提示要不要更新软件库,选要。更新好了后就可以用那个命令安装了
Senno
帖子: 3
注册时间: 2006-09-07 16:54
送出感谢: 0
接收感谢: 0

#5

帖子 Senno » 2006-09-08 14:31

太感谢各位了 :)
回复

回到 “老旧版本支持”