当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:软件不能用apt装了
帖子发表于 : 2009-11-09 21:40 
头像

注册: 2009-07-31 16:50
帖子: 1723
送出感谢: 4
接收感谢: 6
我用xubuntu9.04这一段时间忽然发现不能从源里安软件了 我是教育网北交大的源 换了好几个源也不行 代码如下
lvlingli@lvlingli-desktop:~$ sudo apt-get install mysql-server
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
注意,选取 mysql-server-5.0 而非 mysql-server
现在没有可用的软件包 mysql-server-5.0,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 mysql-server-5.0 还没有可供安装的候选者


_________________
个人博客:http://lvlingli.sinaapp.com


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:软件不能用apt装了
帖子发表于 : 2009-11-09 21:59 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
代码:
apt-cache  search mysql | grep server


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:软件不能用apt装了
帖子发表于 : 2009-11-09 22:17 
头像

注册: 2009-07-31 16:50
帖子: 1723
送出感谢: 4
接收感谢: 6
qkbeyond 写道:
代码:
apt-cache  search mysql | grep server

这个是搜索吗 试过 没反应~~~~


_________________
个人博客:http://lvlingli.sinaapp.com


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:软件不能用apt装了
帖子发表于 : 2009-11-11 21:24 
头像

注册: 2009-07-31 16:50
帖子: 1723
送出感谢: 4
接收感谢: 6
大哥大姐帮帮忙阿 这是怎么回事阿~~~


_________________
个人博客:http://lvlingli.sinaapp.com


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:软件不能用apt装了
帖子发表于 : 2010-05-04 20:16 

注册: 2010-05-04 20:12
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
root@ubuntu-desktop:~# sudo apt-get install mysql-server-5.0
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
现在没有可用的软件包 mysql-server-5.0,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列软件包取代了它:
mysql-cluster-server-5.1 mysql-server-core-5.1 mysql-server-5.1
E: 软件包 mysql-server-5.0 还没有可供安装的候选者


我也一样。9.10升级上来 把 我的MYSQL弄坏了。重装系统后装5.1出现无法卸载。(ps:重试了不下6次)

为什么要逼我们用 MYSQL5.1?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译