当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.10关机花屏
帖子发表于 : 2009-11-10 12:26 

注册: 2008-09-19 2:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
三星R23笔记本
T2390cpu
ATI HD2300显卡
装了UBUNTU9.10,WUBI安装的.第一次进入桌面所有驱动都装好了,显卡特效也可以开启,但是关机或者重启的时候屏幕上黑色背景,出现*和\之类的组成的雪花,只能按电源键强制关闭.
请高手赐教!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2009-11-10 13:23 

注册: 2009-11-08 22:03
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我的也是ati2300
和你一样。,关机花了。,

我的是64位的UB、。、。也请高人,。,。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2009-11-10 14:42 

注册: 2008-09-19 2:19
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
奇怪啊,难道没有人知道怎么解决吗?偌大一个论坛,居然没人帮忙,真汗颜.... :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2009-12-02 19:40 
头像

注册: 2008-10-31 10:56
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
512013 写道:
奇怪啊,难道没有人知道怎么解决吗?偌大一个论坛,居然没人帮忙,真汗颜.... :em20

你可以在编辑/boot/grub/grub.cfg. 在启动项后面添加acpi=off,详细的搜索论坛
顺便bs ati,垃圾公司


_________________
我的空间linux相关
欢迎来坐坐
http://user.qzone.qq.com/329709138


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2009-12-02 23:22 
头像

注册: 2009-04-25 11:45
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
A卡啊,只能说楼主悲剧了 :em06


_________________
Cpu:P8700
芯片组:Intel945
显卡:GT240M
内存:3G
硬盘:320G
OS:Win7 and Ubuntu9.10


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2009-12-11 14:59 
头像

注册: 2008-12-30 11:13
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
请问楼主,你的问题解决了吗?我的是ati x2300,装9.10之后,关机或重启时花屏,只能强行关机

发过帖子,没人搭理,偌大一个论坛,怎么这么冷清?


_________________
神说,多好是好啊……


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2010-01-01 3:59 

注册: 2009-12-14 18:10
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的也是ATI X2300关不了。只能强制。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2010-01-01 13:51 
头像

注册: 2008-08-07 23:15
帖子: 1198
送出感谢: 0 次
接收感谢: 0 次
因为用A卡的人少吧~没用过X2300怎么理你呢……
仔细翻翻坛子里的关于A卡驱动的帖子


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2010-01-01 20:02 

注册: 2009-12-09 11:19
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
这不是A卡的问题,我的N卡GT240M也是这个问题,只要进终端或者关机都会花屏。UBUNTU现在对笔记本的支持还不完善,许多人都碰上了或这或那的问题。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2010-01-02 12:51 
头像

注册: 2008-12-30 11:13
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
woshizhangleicom 写道:
请问楼主,你的问题解决了吗?我的是ati x2300,装9.10之后,关机或重启时花屏,只能强行关机

发过帖子,没人搭理,偌大一个论坛,怎么这么冷清?


最终我还是没解决,最后决定,只在虚拟机里面装了

只可惜开不了特效

我是为了学习学习lamp才装ub的,所以没特效倒是也不觉得可惜

不知大家的怎么样了,其他人解决了么?


_________________
神说,多好是好啊……


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2010-02-11 23:46 

注册: 2010-02-11 23:40
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我到电脑是三星r25 xe04 也是,不能正常关机,关机出现花屏。
cpu为T2330
显卡为ATI X2300


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2010-03-14 19:11 

注册: 2010-03-14 18:48
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
同命相怜啊,我也是转的deepin的9.12,可以开启3d效果,就是关机和重启动时候花屏死掉。只能强制关机


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2010-04-01 10:16 

注册: 2010-03-26 15:41
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我的也是X2300的显卡,,但是没有说关不了的情况,只是关机花屏一下,还是正常关机的,我装的是9。1的版本 ,
3d下效果还是开起来很好的,估计肯定是显卡驱动的问题




我的 显卡好了 升级了系统到10.4就好了 再也没花屏了


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ubuntu9.10关机花屏
帖子发表于 : 2010-04-20 13:13 

注册: 2006-08-31 14:04
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的SONY CR33 ,也是X2300 ,关机重启都不花屏,3D开了,没什么问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译