[问题]如何找到我需要的软件包?如何安装我下载的软件?

为当前最终发行版之前的所有版本提供支持
回复
boring
帖子: 11
注册时间: 2006-09-07 17:54
来自: Beijing,China
送出感谢: 0
接收感谢: 0
联系:

[问题]如何找到我需要的软件包?如何安装我下载的软件?

#1

帖子 boring » 2006-09-08 0:11

今天真兴奋,在虚拟机上安装了Ubuntu!很漂亮的字体:)

我有二个问题:

1,我在快速安装指南里看到了如何安装JAVA环境,但我安说明执行了命令[sudo apt-get install sun-java5-jre],它的提示是:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 sun-java5-jre
我如何找到这个软件包?

2,我下载了Firefox新版本,它在我的桌面是:firefox-1.5.0..tar.gz,我如何安装它?安装之前要不要卸载卸载以前的Firefox呢?

这个贴子是用Ubuntu写的,呵呵~

:( :(
头像
proming
帖子: 52
注册时间: 2006-04-03 10:38
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 proming » 2006-09-08 8:55

在你设置完源之后,要运行

代码: 全选

sudo apt-get update
之后才会更新软件包列表

问题1:sun-java5-jre这个包是有的,试试更新列表

问题2:这个是可以直接安装的,我都是这样安装的,运行很正常
也可以下载软件包,自己解压安装
Hardware:
Lenovo ThinkPad T400
Processor: Intel Core2 Duo P8700
Memory: 2G
Disk: 320G

Ubuntu
Release 10.10
Kernel Linux 2.6.35-24-generic
GNOME 2.32.0

欢迎访问我的blog
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-09-08 9:15

把快速设置指南再看看. 关键是最前面的修改源的部分.

另外,源里面大部分软件都有了,不需要自己去另外下载.当然你要追求最新的软件就只好自己去找了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”