请问ubuntu-6.06.1-alternate-i386.iso 能支持硬盘安装吗?

为当前最终发行版之前的所有版本提供支持
e=mc^2
帖子: 6
注册时间: 2006-09-08 1:07
送出感谢: 0
接收感谢: 0

请问ubuntu-6.06.1-alternate-i386.iso 能支持硬盘安装吗?

#1

帖子 e=mc^2 » 2006-09-08 1:17

我下载了一个6.06.1的desktop版本的iso ,用论坛上介绍的安装6.06 alternate版本的方法安装不了。
准备下6.06.1的alternate版本。先问问如果也不支持就不就只能用6.06alternate版本了。
头像
onlysai
帖子: 62
注册时间: 2006-08-22 16:42
来自: 广东省广州市
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 onlysai » 2006-09-08 2:48

照理说应该可以安装啊,你是按照哪里的安装方法而不行啊?
放飞心情,用最真的语言舞动最真的心......
>>梦之海豚,请勇往直前-->我的Blog
e=mc^2
帖子: 6
注册时间: 2006-09-08 1:07
送出感谢: 0
接收感谢: 0

#3

帖子 e=mc^2 » 2006-09-08 9:17

我下载的是ubuntu-6.06.1-desktop-i386.iso
我用的是这个方法:about16398.html
简单描述如下:
1,下载initrd.gz和vmlinuz 两个文件
2,用grub启动,并输入命令:
grub> kernel (hd0,4)/vmlinuz root=/dev/ram ramdisk_size=32000 devfs=mount,dall

grub> initrd (hd0,4)/initrd.gz

grub> boot

试过好几遍都不能装。只是滚了几十行字屏幕就停住了
是这个版本本来就是不支持硬盘安装吗?还是我操作有误呢?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-09-08 9:28

desktop cd不能用alternate cd的硬盘安装方法.不过也可以硬盘安装.论坛上也有方法的.搜索一下看看.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
qzzhong
帖子: 71
注册时间: 2006-04-10 12:39
送出感谢: 0
接收感谢: 0

#5

帖子 qzzhong » 2006-09-08 10:14

有方法为什么不找出来给我们分享一下,楼主说的够简单
paopaogege
帖子: 4
注册时间: 2006-09-07 20:45
送出感谢: 0
接收感谢: 0

#6

帖子 paopaogege » 2006-09-08 11:35

6.06.1的alternate我就没安装成功过一次...
安装到语言包支持57%时黑屏
然后然后一直一直就黑着了
我简直想哭了...他没安装成功不说把我的XP引导也弄坏了
进不了XP系统,..气人之下全格了
e=mc^2
帖子: 6
注册时间: 2006-09-08 1:07
送出感谢: 0
接收感谢: 0

#7

帖子 e=mc^2 » 2006-09-08 12:10

ubuntu-6.06.1-alternate-i386.iso 硬盘安装也失败!
用的方法是:about16398.html
试过两遍
第一遍,用该方法说的两个文件vmlinuz initrd.gz 安装,提示版本不对;
第二遍,用该iso文件中自带的上述两个同名文件 安装,根本就没有去硬盘找iso文件,只是说无法挂载我的光驱。

在论坛上已经搜索很多遍了,没有发现6.06.1版本硬盘安装成功的例子。报告错误和抱怨难装者众多。
看来开发者很不重视硬盘安装,而却乐此不疲地免费送光盘。不知道如果装起来之后好不好用,这样一个连安装程序都bug成堆的发行版本,我真的有点担心。但是网上的介绍无不是说地天花乱坠的。
atlantis11500
帖子: 9
注册时间: 2006-09-04 22:11
送出感谢: 0
接收感谢: 0

#8

帖子 atlantis11500 » 2006-09-08 12:50

e=mc^2 写了:ubuntu-6.06.1-alternate-i386.iso 硬盘安装也失败!
用的方法是:about16398.html
试过两遍
第一遍,用该方法说的两个文件vmlinuz initrd.gz 安装,提示版本不对;
第二遍,用该iso文件中自带的上述两个同名文件 安装,根本就没有去硬盘找iso文件,只是说无法挂载我的光驱。

在论坛上已经搜索很多遍了,没有发现6.06.1版本硬盘安装成功的例子。报告错误和抱怨难装者众多。
看来开发者很不重视硬盘安装,而却乐此不疲地免费送光盘。不知道如果装起来之后好不好用,这样一个连安装程序都bug成堆的发行版本,我真的有点担心。但是网上的介绍无不是说地天花乱坠的。
I cannot install it either...
头像
szlychee
帖子: 60
注册时间: 2006-03-15 22:34
送出感谢: 0
接收感谢: 0

#9

帖子 szlychee » 2006-09-08 13:13

e=mc^2 写了:ubuntu-6.06.1-alternate-i386.iso 硬盘安装也失败!
用的方法是:about16398.html
试过两遍
第一遍,用该方法说的两个文件vmlinuz initrd.gz 安装,提示版本不对;
第二遍,用该iso文件中自带的上述两个同名文件 安装,根本就没有去硬盘找iso文件,只是说无法挂载我的光驱。

在论坛上已经搜索很多遍了,没有发现6.06.1版本硬盘安装成功的例子。报告错误和抱怨难装者众多。
看来开发者很不重视硬盘安装,而却乐此不疲地免费送光盘。不知道如果装起来之后好不好用,这样一个连安装程序都bug成堆的发行版本,我真的有点担心。但是网上的介绍无不是说地天花乱坠的。
我按照论坛上的方法装6.06.1,重启后grub提示error 17!
没办法,机器配置不高,desktop总是卡在分区那个地方,硬盘安装又总有问题 ……
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#10

帖子 glade » 2006-09-08 14:20

不会吧,这么多问题
前几天指导别人硬盘安装6.06.1成功了啊,估计是你们的操作方法不对
我都是从硬盘安装的系统,因为我没有光驱~
e=mc^2
帖子: 6
注册时间: 2006-09-08 1:07
送出感谢: 0
接收感谢: 0

#11

帖子 e=mc^2 » 2006-09-08 16:20

glade 写了:不会吧,这么多问题
前几天指导别人硬盘安装6.06.1成功了啊,估计是你们的操作方法不对
我都是从硬盘安装的系统,因为我没有光驱~
把你的安装步骤写一下吧。
或如果已经写好了给个连接。
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#12

帖子 glade » 2006-09-08 17:10

跟论坛上的那个差不多啊,你要看它最后有什么提示?
pyc
帖子: 7
注册时间: 2006-09-03 0:52
送出感谢: 0
接收感谢: 0

#13

帖子 pyc » 2006-09-08 19:27

两个的initrd.gz不一样的嘛,肯定不能混用
bocai
帖子: 40
注册时间: 2006-08-25 23:06
送出感谢: 0
接收感谢: 0

#14

帖子 bocai » 2006-09-09 9:00

[quote="e=mc^2"]ubuntu-6.06.1-alternate-i386.iso 硬盘安装也失败!
用的方法是:about16398.html
试过两遍
第一遍,用该方法说的两个文件vmlinuz initrd.gz 安装,提示版本不对;
第二遍,用该iso文件中自带的上述两个同名文件 安装,根本就没有去硬盘找iso文件,只是说无法挂载我的光驱。


首先我的ubuntu就是用ubuntu-6.06.1-alternate-i386.iso 通过硬盘安装的方法安装的.说明不行就是在某些细节上没有做好.提示版本不对,是正常的,不过只要继续是可以完成安装并可以正常使用.提示版本不对的原因是,我们下载的那个二个文件是6.06版用的,看看这二个文件在网上的更新时间,我猜测是6.06用的,没有更新为最新的6.06.1.所以装的过程提示版本不对.
其次你用ISO中的那二个文件,因为ISO中的不是为你硬盘装准备的,所以不行.
你就按照你第一遍方法装,可以装成功的.另外我装的过程,认不出我网卡,其实我的是普通的8139的,因为装的过程上不了网,完成安装没有完全中文化,不过装好后,激活网卡就可以上网更新了.奇怪的是装好后网卡能认出来,装的过程却认不出来.
e=mc^2
帖子: 6
注册时间: 2006-09-08 1:07
送出感谢: 0
接收感谢: 0

#15

帖子 e=mc^2 » 2006-09-09 14:34

昨天晚上下载了两个比较新的vmlinuz 和initrd,是7月份的。
装到grub的时候错误了,我又选择然它装到mbr,总是错误,继续也是错误。
重启之后发现xp启动不了,98启动盘启动 fdisk /mbr,还是启动不了,ghost后也还是启动不了,后来重装xp才又能来发帖子。
今天把主引导分区,分区引导扇区都备份了想重试一次,没想到试了三次总是找不到iso,我草他妈的,什么狗屁玩意啊!
别告诉我“这才叫linux,如果像xp那么好装就不是linux了”
是的,linux提倡diy,提倡个性化。但什么时候提倡bug了!

之前也试用过几个其他的linux发行版,硬盘安装的都是一次安装就成功的。
安装程序做成这个样子也太吓人了,根本一点责任感都没有,其他程序bug还好说,顶多 就是程序崩溃,或者死机,但是安装程序出错情况就可能要严重得多。我已经为了这个发行版重装了两次xp了。都是主引导扇区或操作系统引导扇区被破坏,还好没有把我的d盘跟e盘给格了。
回复

回到 “老旧版本支持”