[问题]关于OpenGL

为当前最终发行版之前的所有版本提供支持
回复
y3k
帖子: 3
注册时间: 2006-09-04 23:30
送出感谢: 0
接收感谢: 0

[问题]关于OpenGL

#1

帖子 y3k » 2006-09-08 9:30

@ubuntu:~$ glxinfo | grep rendering
direct rendering: No

我的显卡是 FX5600. 请问如何开启OpenGL?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-09-08 11:37

安装显卡驱动。然后设置,比如设置成下面这样

代码: 全选

$ awk -F'Section' 'BEGIN{RS = ""} /\ \"Device/' /etc/X11/xorg.conf
Section "Device"
        Identifier      "NVIDIA Corporation NV34 [GeForce FX 5200]"
[b]        Driver          "nvidia"[/b]
        BusID           "PCI:1:0:0"
#insert part
        Option          "NvAGP" "1"
        Option          "NoLogo" "true"
        Option          "RenderAccel" "true"
        Option          "AllowGLXWitheComposite" "true"
        Option          "CursorShadow" "1"
#insert end
● 鸣学
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-09-08 11:38

照yelp里的硬件设置做阿,安装显卡驱动。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”