怎样删除程序?紧急求救

为当前最终发行版之前的所有版本提供支持
回复
小头
帖子: 7
注册时间: 2006-09-08 20:58
来自: SHENYANG
送出感谢: 0
接收感谢: 0
联系:

怎样删除程序?紧急求救

#1

帖子 小头 » 2006-09-08 21:34

下列的软件包有不能满足的依赖关系:
gaim: 依赖: gaim-data (= 1:1.5.0+1.5.1cvs20051015-1ubuntu10) 但是 1:2.0.0-1beta3 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

当我安装软件时出现的的话并无法正常安装软件 !怎么解决?
我喜欢和你交朋友!只要你也一样原意和我做朋友!
头像
sniper54
帖子: 96
注册时间: 2006-07-31 19:16
来自: 重庆
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 sniper54 » 2006-09-08 22:32

按照提示
apt-get -f install
这样过后再
apt-get remove gaim就可以了吧!
如果还不行的话直接
apt-get update
然后再试试
别忘记在前面加上SUDO
回复

回到 “老旧版本支持”