怎样删除程序?紧急求救

为当前最终发行版之前的所有版本提供支持
回复
小头
帖子: 7
注册时间: 2006-09-08 20:58
来自: SHENYANG
送出感谢: 0
接收感谢: 0
联系:

怎样删除程序?紧急求救

#1

帖子 小头 » 2006-09-08 21:37

下列的软件包有不能满足的依赖关系:
gaim: 依赖: gaim-data (= 1:1.5.0+1.5.1cvs20051015-1ubuntu10) 但是 1:2.0.0-1beta3 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

当我安装软件时出现的的话并无法正常安装软件 !怎么解决?
我喜欢和你交朋友!只要你也一样原意和我做朋友!
winson
帖子: 48
注册时间: 2006-07-11 14:43
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 winson » 2006-09-08 21:46

换个源试试
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-09-08 21:48

新利得里面,左边下面,选“自定义”,左边上面选“破损的包”。如果右边有内容,把这些包都卸载先。
如果你自己知道在/var/log/dpkg.log里面找线索,当然也可以先修复,比如前面的包缺少依赖,你把需要的包一次性安装好,就不会有破损的包了。
如果使用apt-get -f install,这些问题是多半会继续存在的。

你自己选择方式吧。
● 鸣学
小头
帖子: 7
注册时间: 2006-09-08 20:58
来自: SHENYANG
送出感谢: 0
接收感谢: 0
联系:

问题已解决

#4

帖子 小头 » 2006-09-08 22:47

感谢eexpress!!
我喜欢和你交朋友!只要你也一样原意和我做朋友!
回复

回到 “老旧版本支持”