[如何在ubuntu6里安装vmware tools]

为当前最终发行版之前的所有版本提供支持
回复
ionforce
帖子: 2
注册时间: 2006-09-08 19:31
送出感谢: 0
接收感谢: 0

[如何在ubuntu6里安装vmware tools]

#1

帖子 ionforce » 2006-09-08 22:15

我已经运行安装程序了,一直yes下去后出现(you need to have a C compiler installed on your system)
setup is unable to find the"make"program on your machine.please make sure it is install.do you want to specify the location of this program by hand?
头像
duckyaya
帖子: 3
注册时间: 2006-03-28 11:08
送出感谢: 0
接收感谢: 0

#2

帖子 duckyaya » 2006-09-15 16:19

没有安装基本编译环境吧?
Vstar
帖子: 273
注册时间: 2005-10-03 14:13
来自: Tokushima, Japan
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 Vstar » 2006-09-15 16:49

提示没有make,可以打开新立得软件包管理器,然后找到make,安装。
还有可能没有安装编译时所需的文件,可以在终端输入uname -r查一下版本,然后到新立得里面找到
linux-header-后面接版本号,找到这个软件包后安装。然后再装vmware试试
致虚极,守静笃
回复

回到 “老旧版本支持”