qq安装问题。

为当前最终发行版之前的所有版本提供支持
回复
qingquansmart
帖子: 20
注册时间: 2006-09-09 0:11
送出感谢: 0
接收感谢: 0
联系:

qq安装问题。

#1

帖子 qingquansmart » 2006-09-09 2:10

初学者。
在 “伊甸园”里下了个gaim-0.64-1.i386.rpm格式的qq程序,安装时输入
sudo /home/qingquan/Desktop/gaim-0.64-1.i386.rpm
却显示
/home/qingquan/Desktop/gaim-0.64-1.i386.rpm: /home/qingquan/Desktop/gaim-0.64-1.i386.rpm: cannot execute binary file

不懂 .rmp格式是否这样安装?
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#2

帖子 ltkun » 2006-09-09 2:41

要QQ可以安装eva或者cyclone或者lumaqq
你的gaim实在太低版本,rpm不是这样子装的,ubuntu一般也不需要从rpm安装
nbhefang
帖子: 8
注册时间: 2006-08-05 6:40
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nbhefang » 2007-12-01 10:19

其实用lumaqq好了,
我原来也弄不出,现在把输入法弄出了
QQ也装好了
现在还没有多媒体的最好支持软件,寻找中……

你的问题可以下载一个lumaqq 的2005版,记得还得下载一个2006版的补丁
下好后解压到文件,然后把补丁里的文件放到2005版文件目录里的lin文件目录下
然后运行lumaqq 就可以了,可以放快捷图标到桌面就更好了
回复

回到 “老旧版本支持”