我的OpenOffice是英文界面就算了,居然没有中文字体,怎么办?

为当前最终发行版之前的所有版本提供支持
回复
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

我的OpenOffice是英文界面就算了,居然没有中文字体,怎么办?

#1

帖子 uusky » 2006-09-09 9:37

我的系统OpenOffice是英文的界面,好像我的系统就是它是英文界面。其他绝大部分程序都是中文界面。这是为什么呢?还有里面没有中文字体?各位大哥大姐们,能否教小生怎么办啊?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-09-09 13:38

进入oo,找到tools-options-language settings-languages-usr interface,改成中文即可。
重启oo,就是中文界面了。
不可能没有中文字体的阿,最起码有个上海宋和上海正楷,名字叫 AR PL ShanHeiSun Uni,AR PL ZenKai Uni。
其他字体自己安装。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
h8zw
帖子: 55
注册时间: 2006-09-02 0:28
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 h8zw » 2006-09-09 17:07

怎么安装,能否具体明示
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 uusky » 2006-09-09 20:40

可是我的usr interface里面没有中文,没有chinese,只有English!我郁闷啊!这可怎么办?兄弟啊?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2006-09-10 0:50

难道语言包没有安装?看看这个 openoffice.org-l10n-zh-cn 和 openoffice.org-l10n-zh-tw 装了没?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
uusky
帖子: 159
注册时间: 2006-09-02 10:02
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 uusky » 2006-09-10 5:16

好了。谢谢你们了!谢谢!可能我是上次使用的命令没有装全,这次又装了居然发现还有一些包没有装。谢谢你们了 !
头像
radio36
帖子: 43
注册时间: 2007-08-06 8:31
来自: 河南省安阳市汤阴县城关镇
送出感谢: 0
接收感谢: 0
联系:

Re: 我的OpenOffice是英文界面就算了,居然没有中文字体,怎么办?

#7

帖子 radio36 » 2009-03-03 19:53

学习! :em04
特别奶奶的!
回复

回到 “老旧版本支持”