ubuntu更新以后~!

为当前最终发行版之前的所有版本提供支持
回复
Maple-x
帖子: 2
注册时间: 2006-08-27 20:32
送出感谢: 0
接收感谢: 0

ubuntu更新以后~!

#1

帖子 Maple-x » 2006-09-09 20:58

更新以后进不了gnome了。错误如下
Error opening /dev/wacom : Invalid argument
(EE) xf86OpenSerial: Cannot open device /dev/wacom
No such file or directory.
Error opening /dev/wacom : Invalid argument
Synaptics DeviceInit called
SynapticsCtrl called.
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Synaptics DeviceOn called
(--) Synaptics Touchpad touchpad found
Synaptics DeviceOff called


还有如下软件无法更新了。换了好几个源了,都不行~!
Reading package lists...
Building dependency tree...
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
openoffice.org-base: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed
openoffice.org-calc: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed
openoffice.org-draw: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed
openoffice.org-evolution: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed
openoffice.org-gnome: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed
openoffice.org-gtk: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed
openoffice.org-math: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed
openoffice.org-writer: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed
python-uno: Depends: openoffice.org-core (= 2.0.3-6dapper2) but 2.0.2-2ubuntu12 is installed

请高人解答了~
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-09-09 21:06

xorg.conf里面先禁止touchpad试试。
● 鸣学
回复

回到 “老旧版本支持”