xmms---- glib

为当前最终发行版之前的所有版本提供支持
回复
jamie
帖子: 4
注册时间: 2006-09-12 10:46
送出感谢: 0
接收感谢: 0

xmms---- glib

#1

帖子 jamie » 2006-09-12 10:51

使用tar 安装

gcc-3.4

运行xmms的./configure时找不到glib
检查glib 安装,重新安装glib,使用./configure --prefix=/usr,把glib2.0下glib-2.0.pc 拷贝到 /usr/lib/pkgconfig目录下,内容prefix=/usr

还是不行安装xmms

请帮我分析一下,哪里配置乱了
jamie
帖子: 4
注册时间: 2006-09-12 10:46
送出感谢: 0
接收感谢: 0

#2

帖子 jamie » 2006-09-12 10:54

自己顶,继续回去测试.
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2006-09-12 13:04

sudo apt-get install xmms
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
jamie
帖子: 4
注册时间: 2006-09-12 10:46
送出感谢: 0
接收感谢: 0

#4

帖子 jamie » 2006-09-13 11:22

...不想用apt-get暂时,看到底是什么原因要
回复

回到 “老旧版本支持”