请问这个错误提示: glibc detected *** free():

为当前最终发行版之前的所有版本提供支持
回复
头像
xxdaystar
帖子: 225
注册时间: 2006-07-28 14:58
来自: 廣州
送出感谢: 0
接收感谢: 0

请问这个错误提示: glibc detected *** free():

#1

帖子 xxdaystar » 2006-09-12 19:38

为什么干很多事都会遇到这个提示?特意到livecd下面试了一下并不会这样啊.

xxdaystar@myubuntu:~/wink$ ./wink
*** glibc detected *** free(): invalid next size (fast): 0x08662b60 ***忽略

xxdaystar@myubuntu:~/Desktop/wstd$ awk 'length($2)==1{print}' youhua.txt > test
*** glibc detected *** double free or corruption (fasttop): 0x080ae730 ***忽略
头像
xxdaystar
帖子: 225
注册时间: 2006-07-28 14:58
来自: 廣州
送出感谢: 0
接收感谢: 0

#2

帖子 xxdaystar » 2006-09-12 22:21

顶 居然沉了~~
回复

回到 “老旧版本支持”