新机器安装系统问题

为当前最终发行版之前的所有版本提供支持
活佛
帖子: 13
注册时间: 2006-09-13 11:30
送出感谢: 0
接收感谢: 0
联系:

新机器安装系统问题

#1

帖子 活佛 » 2006-09-13 15:51

机器配置
酷瑞双核cpu
intel965主版
320gb硬盘
独立显卡

安装的时候没进入软件的正式安装就发生了无法读取cd的问题,dvd光驱和安装盘没有问题,在其他机器上可以正常使用。是否有不支持新硬件的问题?
lijzz
帖子: 196
注册时间: 2006-09-03 20:53
送出感谢: 0
接收感谢: 0

#2

帖子 lijzz » 2006-09-13 16:26

机器配置不错,得不少米吧?
活佛
帖子: 13
注册时间: 2006-09-13 11:30
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 活佛 » 2006-09-13 21:03

9000 yuan and LCD monitor
Can anyone help me?
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#4

帖子 aBiNg » 2006-09-13 21:08

由此证明:机子配置太好也不一定就是好事... :lol:
skiwi
帖子: 146
注册时间: 2006-07-16 12:24
送出感谢: 0
接收感谢: 0

#5

帖子 skiwi » 2006-09-13 21:31

可以试着硬盘安装。如果有路由器可以试着网络安装。
活佛
帖子: 13
注册时间: 2006-09-13 11:30
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 活佛 » 2006-09-14 9:16

skiwi 写了:可以试着硬盘安装。如果有路由器可以试着网络安装。
把光盘整个copy后,再安装吗?还是用iso?
活佛
帖子: 13
注册时间: 2006-09-13 11:30
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 活佛 » 2006-09-14 10:08

在uncompressing。。。 boot。。。
这里就停了,然后无法读取cd。请大家帮助指教
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 asky800 » 2006-09-14 10:12

下载ubuntu-6.06-alternate-i386.iso
用硬盘安装
viewtopic.php?t=19664
活佛
帖子: 13
注册时间: 2006-09-13 11:30
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 活佛 » 2006-09-14 10:19

这个版本和desktop 有什么差别?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#10

帖子 zhuqin_83 » 2006-09-14 10:28

内容一样。只不过livecd(desktop)可以不安装直接从光盘启动并使用,尝鲜可以。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
活佛
帖子: 13
注册时间: 2006-09-13 11:30
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 活佛 » 2006-09-14 16:34

我的机器从光盘启动也不可以
skiwi
帖子: 146
注册时间: 2006-07-16 12:24
送出感谢: 0
接收感谢: 0

#12

帖子 skiwi » 2006-09-14 17:35

下载ubuntu-6.06-desktop-i386.iso 也是可以硬盘安装的。
http://bbs.lupaworld.com/htm_data/234/0608/20224.html
karrigen
帖子: 43
注册时间: 2006-09-09 20:34
送出感谢: 0
接收感谢: 0

#13

帖子 karrigen » 2006-09-15 12:38

首先保证版本是alternate
其次保证光盘是刻录成镜像,而不是iso
如果还是不行换个光驱试试
头像
efan
帖子: 238
注册时间: 2006-09-14 21:59
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 efan » 2006-09-17 12:50

我的PentiumD也出过这个问题,在BIOS上设置为单CPU就好了。
后来我试了用64位的Ubuntu安装盘,也没问题。
gebitian
帖子: 11
注册时间: 2006-09-05 10:40
来自: 广东广州
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 gebitian » 2006-09-19 13:30

:?:
我还计划买个CORE2的本本来装呢,看来还是等等吧,等到Ubuntu对Intel的双核支持比较好时再买来玩了,希望这天早点到来!!! :P :P :P
宠辱不惊,看庭前花开花落;
得失俱忘,观天上云展云舒。
回复

回到 “老旧版本支持”