openoffice upgrade error!

为当前最终发行版之前的所有版本提供支持
回复
daniellau
帖子: 5
注册时间: 2006-09-14 9:44
送出感谢: 0
接收感谢: 0

openoffice upgrade error!

#1

帖子 daniellau » 2006-09-14 10:01

when i used "sudo apt-get install dist-upgrade" to upgrade my system .,a problem happened. it seems that openoffice upgradement depend on "openoffice.org-core", and it must upgrade" openoffice.org-core 2.0.2-2ubuntu12.1" to "openoffice.org-core 2.0.3-6dapper2",
when i use package management software to do this job, errors are occured.

the notes are listed:

/var/cache/apt/archives/openoffice.org-impress_2.0.3-6dapper2_i386.deb: 正试图覆盖“/usr/lib/openoffice/share/registry/modules/org/openoffice/TypeDetection/Filter/fcfg_impressgraphics_filters.xcu”,它属于软件包 openoffice.org-common

thanks for your help! ~_~
daniellau
帖子: 5
注册时间: 2006-09-14 9:44
送出感谢: 0
接收感谢: 0

#2

帖子 daniellau » 2006-09-14 10:12

the previous notes


openoffice.org-base: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
openoffice.org-calc: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
openoffice.org-draw: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
openoffice.org-evolution: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
openoffice.org-gnome: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
openoffice.org-gtk: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
openoffice.org-math: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
openoffice.org-writer: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
python-uno: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12.1 正要被安装
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-09-14 10:30

不要用清华的源。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
daniellau
帖子: 5
注册时间: 2006-09-14 9:44
送出感谢: 0
接收感谢: 0

#4

帖子 daniellau » 2006-09-14 10:52

i use the sources of sjtu and cn99, thanks a lot! i will try.
头像
viru
帖子: 57
注册时间: 2006-09-03 0:34
送出感谢: 0
接收感谢: 0

#5

帖子 viru » 2006-09-14 19:45

出这个问题后把office全删了然后再从新装就好了
回复

回到 “老旧版本支持”