当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级内核出现问题
帖子发表于 : 2006-09-15 5:36 

注册: 2005-12-14 4:37
帖子: 176
地址: 十堰
送出感谢: 0 次
接收感谢: 0 次
今天在升级2.6.15.47-K7的内核重起后就无法进入桌面了,出现下面字符:
Failed to start the X server................output to diagnose the problem?
下边就让选YES或NO,无论选哪个都出现这样的字符:
ubuntu login:
我又使用2.6.15.25的K7内核还是不行,我想干脆用686的,结果欢是一样不行,只能用386的内核。
这是怎么回事呢?我的CPU是AMD的,原来用K7没这个问题呀。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-15 7:06 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我好像也出了点问题,是ati的驱动不行了。输入fglrxinfo给我一个mesa,我怎么改都不行。
准备装新驱动。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-15 7:37 

注册: 2006-09-03 20:53
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
zhuqin_83 写道:
我好像也出了点问题,是ati的驱动不行了。输入fglrxinfo给我一个mesa,我怎么改都不行。
准备装新驱动。

ati驱动没装好,删除先装的驱动,再重新装一下ATI驱动就行了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-15 8:04 

注册: 2005-12-14 4:37
帖子: 176
地址: 十堰
送出感谢: 0 次
接收感谢: 0 次
我把K7所有配置文件都删了然后再安装2.6.15.47的内核还是不行!郁闷!!!
有升级到2.6.15.47-K7内核的兄弟没?你们的机器挂了没?
:roll: :roll: :roll:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-15 8:07 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
我正在升级,
还有十几分钟就好了,
不知会不会挂。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-09-15 8:38 

注册: 2006-08-28 9:08
帖子: 749
地址: 安徽/安庆
送出感谢: 0 次
接收感谢: 0 次
升级好了,
一切正常。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译