当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Help !! 新立得软件管理器
帖子发表于 : 2006-09-15 12:52 

注册: 2006-09-15 12:33
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
I haven't install scim and i can't input any chinese character now !
My ubuntu is V6.06 .My problems are after my updating by 新立得软件管理器(copyed in the net) i met :

* sudo synaptic
######################################
您的系统里有 9 个(依赖关系)毁损的软件包!

请使用“Broken”过滤器定位它们。
######################################

在您的系统里发现如下问题:
E: /var/cache/apt/archives/openoffice.org-impress_2.0.3-6dapper2_i386.deb: 正试图覆盖“/usr/lib/openoffice/share/registry/modules/org/openoffice/TypeDetection/Filter/fcfg_impressgraphics_filters.xcu”,它属于软件包 openoffice.org-common


附件:
文件注释: my problems ~!
Screenshot.png
Screenshot.png [ 211.82 KiB | 被浏览 438 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-15 13:21 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
apt-get remove openoffice.org-common


页首
 用户资料  
 
3 楼 
 文章标题 : re
帖子发表于 : 2006-09-15 23:43 

注册: 2006-09-15 12:33
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
coolvic@coolvic-desktop:~$ sudo apt-get remove openoffice.org-common
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
openoffice.org-base: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
openoffice.org-calc: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
openoffice.org-core: 依赖: openoffice.org-common (> 2.0.2) 但是它将不会被安装
openoffice.org-draw: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
openoffice.org-evolution: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
openoffice.org-gnome: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
openoffice.org-gtk: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
openoffice.org-java-common: 依赖: openoffice.org-common (> 2.0.2) 但是它将不会被安装
openoffice.org-math: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
openoffice.org-writer: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
python-uno: 依赖: openoffice.org-core (= 2.0.3-6dapper2) 但是 2.0.2-2ubuntu12 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
coolvic@coolvic-desktop:~$ sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
openoffice.org-common openoffice.org-core openoffice.org-impress
openoffice.org-l10n-en-gb openoffice.org-l10n-en-us
openoffice.org-l10n-en-za
建议安装的软件包:
hunspell-dictionary-en-gb myspell-dictionary-en-gb
openoffice.org-hyphenation-en-gb openoffice.org-help-en-gb
hunspell-dictionary-en-us myspell-dictionary-en-us
openoffice.org-hyphenation-en-us hunspell-dictionary-en-za
myspell-dictionary-en-za openoffice.org-hyphenation-en-za
openoffice.org-thesaurus-en-za openoffice.org-help-en-za
下列的软件包将被升级:
openoffice.org-common openoffice.org-core openoffice.org-impress
openoffice.org-l10n-en-gb openoffice.org-l10n-en-us
openoffice.org-l10n-en-za
共升级了 6 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 22 个软件未被升 级。
有 9 个软件包没有被完全安装或卸载。
需要下载 0B/58.8MB 的软件包。
解压缩后将会空出 2208kB 的空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 73151 个文件和目录。)
正预备替换 openoffice.org-impress 2.0.2-2ubuntu12 (使用 .../openoffice.org-impress_2.0.3-6dapper2_i386.deb) ...
正在解压缩将用于更替的包文件 openoffice.org-impress ...
dpkg:处理 /var/cache/apt/archives/openoffice.org-impress_2.0.3-6dapper2_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/openoffice/share/registry/modules/org/openoffice/TypeDetection/Filter/fcfg_impressgraphics_filters.xcu”,它属于软件包 openoffice.org-common在处理时有错误发生:
/var/cache/apt/archives/openoffice.org-impress_2.0.3-6dapper2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
coolvic@coolvic-desktop:~$


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-18 17:58 

注册: 2006-09-01 11:09
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我也遇到这样的问题了 几乎报错一样


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-18 20:10 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
新利得里面吧破损包强制卸载。位置在左边的下面,“broken package”


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译