请问有软件包损耗,怎样修改

为当前最终发行版之前的所有版本提供支持
回复
newrider
帖子: 31
注册时间: 2005-07-24 19:22
送出感谢: 0
接收感谢: 0

请问有软件包损耗,怎样修改

#1

帖子 newrider » 2005-08-29 22:10

代码: 全选

  libc6-dev: 依赖: libc6 (= 2.3.2.ds1-20ubuntu14) 但是 2.3.2.ds1-22 正要被安装
  libc6-i686: 预依赖: libc6 (= 2.3.2.ds1-20ubuntu14) 但是 2.3.2.ds1-22 正要被安 装
  locales: 依赖: glibc-2.3.2.ds1-20ubuntu14

怎样修改呢
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#2

帖子 yonsan » 2005-08-29 22:12

试试运行以下命令后再试装一次看行不行!

代码: 全选

sudo apt-get -f install
newrider
帖子: 31
注册时间: 2005-07-24 19:22
送出感谢: 0
接收感谢: 0

#3

帖子 newrider » 2005-08-29 22:34

只是说会删除一些包,能行吗?
回复

回到 “老旧版本支持”