[求助]郁闷阿,lumaqq不会开

为当前最终发行版之前的所有版本提供支持
回复
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

[求助]郁闷阿,lumaqq不会开

#1

帖子 strup » 2006-09-16 20:08

刚才在lumaqq官网下了一个lumaqq2006milestone2没jre的
后来用新利得装了一个sun-java5-jre
按照qq安装说明上说的解压后运行lumaqq脚本就可以打开qq,我运行了没反应阿

BTW,make这个命令有什么用阿
上次由 strup 在 2006-09-16 22:52,总共编辑 1 次。
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

#2

帖子 strup » 2006-09-16 22:51

望高手解答阿
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#3

帖子 stlxv » 2006-09-16 23:12

屏幕输出是什么?

是不是没装make:
apt-get install ^build
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

#4

帖子 strup » 2006-09-17 9:55

代码: 全选

strup@strup-desktop:~/LumaQQ$ Exception in thread "main" java.lang.NoClassDefFoundError: org.eclipse.emf.ecore.plugin.EcorePlugin
   at java.lang.Class.initializeClass(libgcj.so.7)
   at org.eclipse.emf.ecore.resource.impl.URIConverterImpl.<clinit>(URIConverterImpl.java:207)
   at java.lang.Class.initializeClass(libgcj.so.7)
   at org.eclipse.emf.ecore.resource.impl.ResourceSetImpl.getURIConverter(ResourceSetImpl.java:411)
   at org.eclipse.emf.ecore.resource.impl.ResourceImpl.getURIConverter(ResourceImpl.java:835)
   at org.eclipse.emf.ecore.resource.impl.ResourceImpl.load(ResourceImpl.java:865)
   at edu.tsinghua.lumaqq.eutil.GlobalUtil.load(GlobalUtil.java:106)
   at edu.tsinghua.lumaqq.LumaQQ.readGlobalSettingFile(LumaQQ.java:226)
   at edu.tsinghua.lumaqq.LumaQQ.main(LumaQQ.java:119)
Caused by: java.lang.ClassNotFoundException: org.eclipse.core.runtime.jobs.ISchedulingRule not found in gnu.gcj.runtime.SystemClassLoader{urls=[file:./lib/xerces.jar,file:./lib/swt.jar,file:./lib/poifs.jar,file:./lib/org.eclipse.ui.workbench_3.2.0.I20051214-1200.jar,file:./lib/org.eclipse.osgi_3.2.0.v20051212a.jar,file:./lib/org.eclipse.jface_3.2.0.I20051214-0010.jar,file:./lib/org.eclipse.equinox.common_1.0.0.v20051205.jar,file:./lib/org.eclipse.emf.ecore.xmi_2.2.0.jar,file:./lib/org.eclipse.emf.ecore_2.2.0.jar,file:./lib/org.eclipse.emf.common_2.2.0.jar,file:./lib/org.eclipse.core.runtime_3.2.0.v20051208.jar,file:./lib/org.eclipse.core.resources_3.2.0.v20051208.jar,file:./lib/org.eclipse.core.commands_3.2.0.I20051212-2000.jar,file:./lib/lumaqq_xsd.jar,file:./lib/lumaqq_template.jar,file:./lib/lumaqq.jar,file:./lib/log4j-1.2.8.jar,file:./lib/jql_protocol.jar,file:./lib/jql_net.jar,file:./lib/je.jar,file:./lib/jdom.jar,file:./lib/commons-logging.jar,file:./lib/commons-codec.jar,file:./], parent=gnu.gcj.runtime.ExtensionClassLoader{urls=[], parent=null}}
   at java.net.URLClassLoader.findClass(libgcj.so.7)
   at java.lang.ClassLoader.loadClass(libgcj.so.7)
   at java.lang.ClassLoader.loadClass(libgcj.so.7)
   at java.lang.VMClassLoader.defineClass(libgcj.so.7)
   at java.lang.ClassLoader.defineClass(libgcj.so.7)
   at java.security.SecureClassLoader.defineClass(libgcj.so.7)
   at java.net.URLClassLoader.findClass(libgcj.so.7)
   at java.lang.ClassLoader.loadClass(libgcj.so.7)
   at java.lang.ClassLoader.loadClass(libgcj.so.7)
   at java.lang.VMClassLoader.defineClass(libgcj.so.7)
   at java.lang.ClassLoader.defineClass(libgcj.so.7)
   at java.security.SecureClassLoader.defineClass(libgcj.so.7)
   at java.net.URLClassLoader.findClass(libgcj.so.7)
   at java.lang.ClassLoader.loadClass(libgcj.so.7)
   at java.lang.ClassLoader.loadClass(libgcj.so.7)
   at java.lang.VMClassLoader.defineClass(libgcj.so.7)
   at java.lang.ClassLoader.defineClass(libgcj.so.7)
   at java.security.SecureClassLoader.defineClass(libgcj.so.7)
   at java.net.URLClassLoader.findClass(libgcj.so.7)
   at java.lang.ClassLoader.loadClass(libgcj.so.7)
   at java.lang.ClassLoader.loadClass(libgcj.so.7)
   at java.lang.Class.forName(libgcj.so.7)
   at java.lang.Class.initializeClass(libgcj.so.7)
   ...8 more
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

#5

帖子 strup » 2006-09-17 10:14

还有,firefox下载回来解压缩后也不会装,网上说有运行./configure的,但是我的没有阿
直接运行./firefox也没反应
回复

回到 “老旧版本支持”