安装了acroread,后发现运行了一下然后就没了,为什么阿?

为当前最终发行版之前的所有版本提供支持
回复
cqsuper
帖子: 5
注册时间: 2006-09-16 20:46
送出感谢: 0
接收感谢: 0

安装了acroread,后发现运行了一下然后就没了,为什么阿?

#1

帖子 cqsuper » 2006-09-16 21:04

我是这样安装的:
sudo apt-get install acroread
sudo apt-get install mozilla-acroread
sudo apt-get install acroread-plugins

然后 无论是命令行里输入 acroread ,看到运行的界面了,但是然后就没了,为什么阿?
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#2

帖子 stlxv » 2006-09-16 23:21

我的也是,直接从终端启动也看不到任何错误……

估计是个bug

不过我觉得对我来说kpdf已经足够了,evince也不错
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-09-16 23:32

和输入法冲突。

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake
的输入法部分。
不过还是建议到官方网站下载最新的acrobate reader 7.0.8安装。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
cqsuper
帖子: 5
注册时间: 2006-09-16 20:46
送出感谢: 0
接收感谢: 0

#4

帖子 cqsuper » 2006-09-17 15:23

果然是冲突阿!,谢谢楼上了!
回复

回到 “老旧版本支持”