[问题]有两个问题请大家帮忙!

为当前最终发行版之前的所有版本提供支持
回复
头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

[问题]有两个问题请大家帮忙!

#1

帖子 carlos444_444 » 2005-08-30 19:35

1 每次安装Ubuntu的时候,我都需要用apt-get从网络上下载安装包安装,安装好后又找不到安装的原文件.我想知道原文件在什么地方,我想把我常用的包都刻录在光盘上,这样再安装的时候会节省很多时间...
2 Gnome有一个Add/Remove Program 程序,我一般都是把那里的程序装全,可是最近一次重新安装系统,打开这个程序已经读不出东西来了,跟源改变有关系么?我怎么才能用它添加我喜欢的程序呀??!!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-08-30 21:11

/var/cache/apt/archives

建议用“新立得”安装、管理软件包。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
zh00yi
帖子: 27
注册时间: 2005-07-29 21:06
送出感谢: 0
接收感谢: 0

#3

帖子 zh00yi » 2005-08-31 1:09

whereis 软件名
个人认为,要想更好的管理自己的文件,最好使用原代码安装形式
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

Re: [问题]有两个问题请大家帮忙!

#4

帖子 leal » 2005-08-31 1:12

carlos444_444 写了:1 每次安装Ubuntu的时候,我都需要用apt-get从网络上下载安装包安装,安装好后又找不到安装的原文件.我想知道原文件在什么地方,我想把我常用的包都刻录在光盘上,这样再安装的时候会节省很多时间...
2 Gnome有一个Add/Remove Program 程序,我一般都是把那里的程序装全,可是最近一次重新安装系统,打开这个程序已经读不出东西来了,跟源改变有关系么?我怎么才能用它添加我喜欢的程序呀??!!


对于2,打开新立得安装 后,选择“高级”
头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

[还有个问题]谢谢大家

#5

帖子 carlos444_444 » 2005-08-31 8:59

谢谢大家先!
还有个问题,就是Adobe Reader怎么安装上不能使用了?
新立得说没有可用的版本?!
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#6

帖子 firehare » 2005-08-31 12:12

zh00yi 写了:whereis 软件名
个人认为,要想更好的管理自己的文件,最好使用原代码安装形式


并不是很同意兄弟你的这种说法,其实只要搞清楚Ubuntu的包文件结构也是一样可以清楚的管理自己的文件,另外,有些时间Ubuntu的安装同常用安装会有不同,在某些依赖情况下并不一定能缺省满足,这样的话就会比较麻烦了!如果是要完全的原代码安装的话,我个人建议还是用LFS比较好!
我心无畏,源自于我心无知。
图片
zh00yi
帖子: 27
注册时间: 2005-07-29 21:06
送出感谢: 0
接收感谢: 0

#7

帖子 zh00yi » 2005-08-31 13:49

firehare兄是不是误解了,我可没说是全部用原代码安装哦 :lol: ,至少你用原代码安装,你可以清楚知道你的软件装在哪里,在任何linux发行版都适用,是吧? :?:
头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

[问题]你们都在那里编译源代码。。。

#8

帖子 carlos444_444 » 2005-08-31 17:00

有好多穷人家的孩子(买不起Windows的)没有学过编程,如同我。连编译个软件都不会,编译GnomePPP从来没有成功过。。。其他任何软件都没有成功过,有没有高人开辟一个这方面的简单教学啊???
起码让我们知道,编译一个软件需要的基本条件是什么啊。。。
我今天兴高采烈地找了个Gnome软件库,里面还是源程序多,能看不会用,遗憾啊!
http://www.gnomefiles.org/index.php
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yongyi » 2005-08-31 18:14

源码包多数都自带安装说明,如INSTALL readme 等文件。
要编译它们,先安装基本编译工具
sudo apt-get install build-essential
当然,各个软件包还有着自己的依赖关系,也得把相关的安装上。这些如果不安装通常连./configure也不能通过。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 gnix_oag » 2005-08-31 20:05

头像
carlos444_444
帖子: 441
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 2 次
接收感谢: 2 次
联系:

#11

帖子 carlos444_444 » 2005-09-02 11:30

我现在就等Ubuntu 5.10正式版了...
快出了吧...
sudo apt-get install build-essential
我用了,说我的包不能满足依赖关系,不允许安装,我先忍了吧.
谢谢大家,终于知道要弄这个了.
回复

回到 “老旧版本支持”