急!!求!!!求助!!关于新立得软件管理器和gedit

为当前最终发行版之前的所有版本提供支持
回复
bueen
帖子: 7
注册时间: 2006-09-18 19:37
送出感谢: 0
接收感谢: 0

急!!求!!!求助!!关于新立得软件管理器和gedit

#1

帖子 bueen » 2006-09-18 19:40

这两个东西哪里有得下? 求助 谢谢了
我装的是kubuntu
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-09-18 19:59

gnome就系统菜单里面有。kde就使用其他的。要安装就sudo apt-get install gedit.
● 鸣学
bueen
帖子: 7
注册时间: 2006-09-18 19:37
送出感谢: 0
接收感谢: 0

#3

帖子 bueen » 2006-09-18 20:03

sudo apt-get install gedit????
inequable@inequable-desktop:~$ sudo apt-get install gedit
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 gedit
inequable@inequable-desktop:~$ sudo apt-get install gedit

我是一个新手
你说的我什么都不懂 还不明白你在说什么
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-09-18 20:15

你到wiki先看新手指南的设置部分。看完了,就都会了。不多的内容,很详细的。
● 鸣学
bueen
帖子: 7
注册时间: 2006-09-18 19:37
送出感谢: 0
接收感谢: 0

#5

帖子 bueen » 2006-09-18 20:19

阿能给个连接的地址的
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-09-18 20:26

论坛上面一排tab页眉,其中就有地址。都是好东西,都看看吧。
● 鸣学
bueen
帖子: 7
注册时间: 2006-09-18 19:37
送出感谢: 0
接收感谢: 0

#7

帖子 bueen » 2006-09-18 20:30

看过了 命令都用不了 不是少这个就是少那个
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-09-18 20:35

哦。你的问题基本是源的设置上面,要设置源-更新源列表-安装软件,这样的步骤。
● 鸣学
bueen
帖子: 7
注册时间: 2006-09-18 19:37
送出感谢: 0
接收感谢: 0

#9

帖子 bueen » 2006-09-18 20:38

我按照上面说的来 根本不行 郁闷 想学 看了 跟着设置了 有些命令不 能用!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2006-09-18 20:40

你运气好的话,从上面的chatirc进去,找一个热心的人,一步一步的问,论坛贴长帖子不适合的。
● 鸣学
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 karron » 2006-09-18 21:22

kubuntu里面为什么要用gedit呢?gedit一点都不好用.在kubuntu里面用kate,默认已经安装了的.并且,kubuntu里面也不用新立得,有个adept,和新立得功能类似.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”