[问题]yongyi再问显示器刷新问题?(解决了,谢谢兄弟们的帮助)

为当前最终发行版之前的所有版本提供支持
回复
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

[问题]yongyi再问显示器刷新问题?(解决了,谢谢兄弟们的帮助)

#1

帖子 3366998 » 2005-08-30 22:51

实在不行了`` 上次你教的办法我实在不会用! 论坛所有的帖子我都看过了,真的解决不了!
可能是我上次说的不太清楚吧! 现在我重新说一次!
问题原因:
1 . 因显示器太旧问题 显示器的刷新率最高只能到60HZ ,分辨率最高只能上到800*600 !
2 . 安装的时候,我是选800*600 的.可是等到系统默认装好所有的东西以后! 重启上到 系统,也就是上到图形界面的时候!我的显示器是根本没有办法看到东西的!(我想我可以肯定的就是一定是系统默认超过了我的旧显示器的标准!
要不就是高过60HZ 要不就是高过800*600)
3 . 现在我想问的就是,有什么办法可以在,文字终端下,(我不会怎么说了啊,也就是说,在像是WINDOWS的纯DOS模式下输入命令解决问题这样了!)
4. 你上次提到的 sudo dpkg-reconfigure xserver-xorg.
老实说,我不会英语!看不懂,我也不会怎么调! 我能希望的就是,你可以抓几张图!解释一下,我要选哪一些,哪一些才能调回到 800*600 60HZ!
5. 我的显卡是 GF2 MX400 的!
请论坛的兄弟也多帮忙好吗! 因为刚从WINDOWS下转过LINUX我真的对LINUX一点也不懂!
上次由 3366998 在 2005-09-01 0:23,总共编辑 1 次。
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

#2

帖子 3366998 » 2005-08-31 9:07

晕啊,真的是没有办法,才上来的求救的了啦!
会的请回帖!
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#3

帖子 leal » 2005-08-31 10:40

参见:关于屏幕偏移问题
http://www.ubuntu.org.cn/support/docume ... 4%E4%BB%B6
编辑sudo gedit /etc/X11/xorg.conf,原理类似。
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

#4

帖子 3366998 » 2005-08-31 11:01

兄弟你给的地址,我上过了,我的不是出现这样的现象的!
而是什么都看不到的~显示器不停的闪烁!
附件
123.gif
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 firehare » 2005-08-31 11:59

请说明你机器的以下相关情况:
1、你的显卡型号
2、请贴出你的/etc/X11/xorg.conf文件
3、是否一装好机器,开机就成这样?

老实说,你的问题看出去好象是驱动选错了而引起的,而不是分辨率的问题!当然这要看到你的相关信息之后再说了!
我心无畏,源自于我心无知。
图片
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

#6

帖子 3366998 » 2005-08-31 13:13

谢谢论坛上的兄弟们,
小弟在YONGYI 兄弟 的帮助下,在我虚拟的系统下,成功的解决了~
今晚准备实战`````` 希望老天保佑```` :wink:


回一下
firehare 的话


请说明你机器的以下相关情况:
1、你的显卡型号 \\GF2 MX/400 64mb
2、请贴出你的/etc/X11/xorg.conf文件 \\这个`` 呵呵,很长,抄写有点累``晚上如果不行,那真的要抄了来了```
3、是否一装好机器,开机就成这样? \\对的! (一次系统都没有进过!这是我在虚拟机上抓的图,实机上也是这样的!)
------------------------------------------


谢谢你们的帮助!
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#7

帖子 yonsan » 2005-08-31 14:53

在实际的显示器上是由于刷新率超过了上限而出现花屏! 而这个上限值是由显示器自身是路决定的,所以如果出现楼主那样的花屏的话就应该尽快退出当前的显示状态,花屏时间持续时间越长显示器损坏的机会越大。
:o 呵呵,楼主实际操作时不要让显示器花屏时间太长哦!
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#8

帖子 firehare » 2005-08-31 16:23

可惜我用的是本本,无法帖了!
主要是你把水平扫描和垂直扫描的部分贴出来!

另:
你这种Ubuntu一般来说是不会选错驱动的!
我心无畏,源自于我心无知。
图片
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yongyi » 2005-08-31 18:07

2、请贴出你的/etc/X11/xorg.conf文件 \\这个`` 呵呵,很长,抄写有点累``晚上如果不行,那真的要抄了来了```

这不用抄呀。复制粘贴就可以了嘛 :wink:
不好意思,我今天下午还要上班开会,所以中午去睡觉了。呵呵。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

#10

帖子 3366998 » 2005-09-01 0:18

yes 终于搞定了 现在是我在LINUX下的第一帖,
在这里谢谢大家了~
不过问题却又来了~真是郁闷,上网和安装东西的配置今晚搞到我头都晕了!,有够学的了!继续努力!
weekend
帖子: 34
注册时间: 2005-07-30 0:57
来自: shenzhen
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 weekend » 2005-09-01 0:48

一起学习。 当成功了的时候真的很高兴。我昨天晚上就差不多4点才睡觉。哈哈
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#12

帖子 firehare » 2005-09-01 12:28

恭喜恭喜!!

没有问题就没有进步嘛
我心无畏,源自于我心无知。
图片
回复

回到 “老旧版本支持”