当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 9.!0下数字1键没用
帖子发表于 : 2010-01-03 20:16 

注册: 2009-11-24 18:30
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
这个问题还真是诡异,以前9.04的时候没有事,升级后,数字1竟然打不出来了,但是按shift加后能打出!。
应该我是第一个遇到这个问题的人吧
大大们说下怎么办哦,不能打出它真的很难受的。


知道的说下呵Q304855459
还好我Q里面没有!啊。 :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.!0下数字1键没用
帖子发表于 : 2010-01-03 23:23 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
真是奇怪的问题。。。在Live系统里也不能打出来吗?到底是系统问题还是键盘问题啊。。。 :em20


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.!0下数字1键没用
帖子发表于 : 2010-01-04 0:03 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
RPWT :em04


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.!0下数字1键没用
帖子发表于 : 2010-01-04 20:27 

注册: 2009-11-24 18:30
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我windows下能打出来的,!也能打出来,看来键盘是没有坏了, 只是那个数字打不出来,每将你都要用小键盘,无语死了啊。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.!0下数字1键没用
帖子发表于 : 2010-01-04 20:49 
头像

注册: 2007-06-13 15:57
帖子: 12639
地址: 在他乡
送出感谢: 53
接收感谢: 90
设成热键了吧 :em04


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 9.!0下数字1键没用
帖子发表于 : 2010-01-04 21:00 
头像

注册: 2008-04-26 12:41
帖子: 11000
送出感谢: 11
接收感谢: 38
是在安装时选择了不同寻常的键盘映射吧 :em09


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:243750496 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译